Forum - Minecraft ITALIA
[Risolto] problema texture nella versione 1.12.2 - Versione stampabile

+- Forum - Minecraft ITALIA (https://www.minecraft-italia.it/forum)
+-- Forum: Generale - Parliamo di Minecraft (https://www.minecraft-italia.it/forum/f-generale-parliamo-di-minecraft)
+--- Forum: Problemi tecnici (https://www.minecraft-italia.it/forum/f-problemi-tecnici)
+--- Discussione: [Risolto] problema texture nella versione 1.12.2 (/t-risolto-problema-texture-nella-versione-1-12-2--104355)



problema texture nella versione 1.12.2 - scacco2 - 02/04/2018

Buongiorno a tutti.
Scusate se riprendo un post che era stato chiuso ieri.
Ma anche oggi la grafica appare con una risoluzione molto peggiorata rispetto all'altro giorno.
Nel precedente post (ritenuto "risolto") il problema era stato addebitato ad un pesce d'Aprile.
Mi sembra che oggi sia 2 Aprile, o sbaglio?
Ogni scherzo è bello quando dura poco... Unsure
forse vi è qualche altro problema...
Nella finestra iniziale compare, tra le altre, la scritta "Could not locate OpenAL library".

Grazie.

ciao.

Mario


RE: PROBLEMA TEXTURE NELLA VERSIONE 1.12.2 - Modder04 - 03/04/2018

Lo so che non centra con la grafica, ma tu prova a installare OpenAL (è per l' audio). Scaricalo e installalo da qui. (e' il file originale già estratto dal archivio compresso).
Per quanto riguarda il tuo problema prova a premere assieme f3+T (senza +), e se non funziona devi specificarmi un po' di cose: usi pacchetti di risorse diversi da quelli originali? Hai installato qualche mod (soprattutto di quelle che modificano la grafica, come OptiFine e le shaders)? Hai toccato qualche file del gioco? Fammi sapere se risolvi


RE: PROBLEMA TEXTURE NELLA VERSIONE 1.12.2 - scacco2 - 06/04/2018

03/04/2018, 08:52Modder04 ha scritto: Lo so che non centra con la grafica, ma tu prova a installare OpenAL (è per l' audio). Scaricalo e installalo da qui. (e' il file originale già estratto dal archivio compresso).
Per quanto riguarda il tuo problema prova a premere assieme f3+T (senza +), e se non funziona devi specificarmi un po' di cose: usi pacchetti di risorse diversi da quelli originali? Hai installato qualche mod (soprattutto di quelle che modificano la grafica, come OptiFine e le shaders)? Hai toccato qualche file del gioco? Fammi sapere se risolvi


installando il programma OpenAL è ritornato tutto come era prima.
Mio figlio Davide (e anche Stefano) ringraziano.

Bananarap