Forum - Minecraft ITALIA
[Problema] Problema Citizens Urgente - Versione stampabile

+- Forum - Minecraft ITALIA (https://www.minecraft-italia.it/forum)
+-- Forum: Server & Hosting (https://www.minecraft-italia.it/forum/f-server-hosting)
+--- Forum: Plugins (https://www.minecraft-italia.it/forum/f-plugins)
+--- Discussione: [Problema] Problema Citizens Urgente (/t-problema-problema-citizens-urgente)



Problema Citizens Urgente - zBrockalex19_ - 30/07/2018

Ciao ragazzi ho un problema con citizens.
Ho messo citizens per 1.8 soltanto che non va me lo segna in rosso e se faccio per esempio /npc non i da nessuno errore nella console aiutatemi è urgente!


RE: Problema Citizens Urgente - EdwardTheKnight - 30/07/2018

Prova a reinstallarlo e controlla se le versioni sono giuste.


RE: Problema Citizens Urgente - demybig - 30/07/2018

@zBrockalex19_ prova a installare una versione più vecchia di citizens


RE: Problema Citizens Urgente - zBrockalex19_ - 30/07/2018

ho provato tutti e due i consigli ma niente!


RE: Problema Citizens Urgente - zBoringDrop - 30/07/2018

Prova a scaricare ed installare i jar dalla versione 2.0.14 alla 1.0.17, un file alla volta. Vedi quale funziona:
https://dev.bukkit.org/projects/citizens/files


RE: Problema Citizens Urgente - zBrockalex19_ - 03/08/2018

30/07/2018, 18:49zBoringDrop ha scritto: Prova a scaricare ed installare i jar dalla versione 2.0.14 alla 1.0.17, un file alla volta. Vedi quale funziona:
https://dev.bukkit.org/projects/citizens/files

Ho provato ma niente!


RE: Problema Citizens Urgente - GABRYCA - 03/08/2018

Java java java... che mi combini...
Non sono sicuro ma... anch'io vorrei dire
"Sei veramente sicurissimo di avere la versione corretta?"
Altra cosa
Controlla eventuali dipendenze e magari, se lo hai crackato (magari versione premium da siti che non posso nominare) nella console se viene rivelato un errore come "blocked by piracy" o simile.
Altra cosa, non puoi inviarci l'errore o il log del server in codice qui?
Magari può esserci utile per capire il problema


RE: Problema Citizens Urgente - zBrockalex19_ - 05/08/2018

03/08/2018, 21:44GABRYCA ha scritto: Java java java... che mi combini...
Non sono sicuro ma... anch'io vorrei dire
"Sei veramente sicurissimo di avere la versione corretta?"
Altra cosa
Controlla eventuali dipendenze e magari, se lo hai crackato (magari versione premium da siti che non posso nominare) nella console se viene rivelato un errore come "blocked by piracy" o simile.
Altra cosa, non puoi inviarci l'errore o il log del server in codice qui?
Magari può esserci utile per capire il problema

non da nessuno errore sulla console vedo che sei abbastanza informato passa su ts.italcraft.ga e vediamo la situazione mi faresti un grande piacere !


RE: Problema Citizens Urgente - xxdanigamerx - 06/08/2018

03/08/2018, 21:44GABRYCA ha scritto: Java java java... che mi combini...
Non sono sicuro ma... anch'io vorrei dire
"Sei veramente sicurissimo di avere la versione corretta?"
Altra cosa
Controlla eventuali dipendenze e magari, se lo hai crackato (magari versione premium da siti che non posso nominare) nella console se viene rivelato un errore come "blocked by piracy" o simile.
Altra cosa, non puoi inviarci l'errore o il log del server in codice qui?
Magari può esserci utile per capire il problema

Citizens è free lol


RE: Problema Citizens Urgente - Mario34 - 11/08/2018

be semplice e successa la stessa cosa a me se hai un server 1.8 e hai messo citiziens 1.8.8 non va devi mettere il server 1.8.8