Forum - Minecraft ITALIA
[Problema] Gli animali non spawnano con la mod mo' creatures - Versione stampabile

+- Forum - Minecraft ITALIA (https://www.minecraft-italia.it/forum)
+-- Forum: Altre piattaforme (https://www.minecraft-italia.it/forum/f-altre-piattaforme)
+--- Forum: Minecraft: Bedrock Edition (https://www.minecraft-italia.it/forum/f-minecraft-bedrock-edition)
+---- Forum: Mods & Modpacks (https://www.minecraft-italia.it/forum/f-mods-modpacks--102)
+---- Discussione: [Problema] Gli animali non spawnano con la mod mo' creatures (/t-problema-gli-animali-non-spawnano-con-la-mod-mo-creatures)



Gli animali non spawnano con la mod mo' creatures - TheGamingNow - 10/11/2018

Salve ragazzi.Recentemente ho installato nella cartella .minecraft una mod che aggiungeva altri animali,la Mo' creatures per l 1.7.10(ho anche la versione forge 1.7.10 ovviamente).Quando apro minecraft,nella lista mod compare questa mod,quindi è installata correttamente ma quando creo un nuovo mondo in creativa,per vedere se funziona correttamente,e prendo le uova di spawn di questa mod gli animali appaiono.Dopo ho provato ad andare in giro per la mappa per vedere se il gioco li fa spawnare senza queste uova,invece no.Ho seguito le istruzioni per installare la mod,ovvero ho installato forge 1.7.10,ho installato la mod custom mob e la GUIapi(2 mod che chiedeva la mod mo' creature per fare in modo che quest'ultima funzioni),ovviamente entrambe per la 1.7.10 ma cmq questi benedetti animali non vengono spawnati dal gioco,li devo per forza spawnare io con le uova.Qual'è il problema?