Forum - Minecraft ITALIA
[Crash] Non parte più il gioco Versione 1.13.2 - Versione stampabile

+- Forum - Minecraft ITALIA (https://www.minecraft-italia.it/forum)
+-- Forum: Generale - Parliamo di Minecraft (https://www.minecraft-italia.it/forum/f-generale-parliamo-di-minecraft)
+--- Forum: Problemi tecnici (https://www.minecraft-italia.it/forum/f-problemi-tecnici)
+--- Discussione: [Crash] Non parte più il gioco Versione 1.13.2 (/t-crash-non-parte-pi%C3%B9-il-gioco-versione-1-13-2)



Non parte più il gioco Versione 1.13.2 - lorenzocorona - 07/02/2019

Buonasera a tutti, sono nuovo sul forum e anche su Minecraft ma dopo averci giocato tranquillamente per tre volte il gioco non parte più; si blocca dopo averlo avviato dal launcher, dicendomi questo " The game crashed whilst initializing game

Error: java.lang.IllegalStateException: GLFW error 65542: WGL: The driver does not appear to support OpenGL".

Ora da quanto ho capito è un problema di driver. Ho constatato che sono tutti aggiornati. Se può interessare ho un Acer Swift 3 con scheda grafica Intel Graphics 620. Ho continuato ad aggiornare il computer tramie Windows Update.
Questo problema è sorto dal momento in cui ho installato un aggiornamento di Windows 10. Vorrei sapere come posso fare per risolvere il problema.

Grazie in anticipo.


RE: Non parte più il gioco Versione 1.13.2 - SelectaCs - 08/02/2019

Hey!
Io non ne so molto, ma a me tempo fà ha fatto uno scherzo del genere, elimina la cartella del .minecraft e fai ripartire il launcher, purtroppo facendo così però elimini tutti i dati, quindi prima di farlo assicurati di trasferire sul dekstop o dove vuoi la cartella "saves" dove all'interno ci sono i tuoi file dei tuoi mondi, e se ti dovesse interessare anche la cartella "screenshot" dove ci sono tutte le schermate.
spero possa esserti di aiuto!


RE: Non parte più il gioco Versione 1.13.2 - lorenzocorona - 08/02/2019

Grazie ci proverò!


RE: Non parte più il gioco Versione 1.13.2 - LelloYT - 08/02/2019

https://opengl.it.softonic.com/

oppure scarica questo https://opengl.jaleco.com/
Tanto sono uguali

Anche io ho avuto questo problema qualche anno fa.