Aiutatemiii urgente!

Mi aiutate? Ho installato la mod shaders 1.4.7 lite con optifine e tutto bene! Poi ho provato a isntallare insieme a questa la furniture mod! E crasha,dicono che non è compatibile ma guardate questo videohttps://www.youtube.com/watch?v=8QZi5Pc8RcA
Aiutatemi Sad
Nel video usa la 1.4.5, e comunque o l'hai installata male, oppure non è compatibile.
Prova ad usare Magic Launcher, così ti semplifichi la vita. (Modificato 22/03/2013, 19:12 da ReNext.)
[Immagine: jkRFBD.png]
Discussioni simili
Risposta di Wythex
18/12/2017, 18:31
 
1 251
Risposta di zBoringDrop
07/10/2017, 07:40
Risposta di zDestroh_
24/08/2017, 20:03
Risposta di MCcMaster
05/08/2017, 21:34
Risposta di Lukke7989
22/07/2017, 12:49

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)