aiuto

Aiuto perchè quando provo a creare un plugin usando eclipse,dopo averlo estratto in un file .jar e messo nella cartella plugin del server,il server non lo riconosce e non và?Ho fatto tutto messo la java doc e messo la libreria giusta.
Spiegati meglio inanzitutto.
Seconda cosa: hai seguito la guida su bukkit (tradotta qui sul forum da @Alberto01) o qualche altra guida? Conosci java?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Calma, calma. Usa dei termini adatti, o non ti capisce nessuno!
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

Sezione errata.
Ho seguito la guida presente sul forum ho settato workspace aggiunto le adeguate librerie, e ho copiato i codici da uno YouTuber ma dopo averlo estratto e inserito sul server il pugin non viene riconosciuto.Spero di essermi spiegato meglio, il video da cui ho visto il codice era per cambiare il formato della chat.
Discussioni simili
 
[Problema] aiuto
1 186
Risposta di Fabriyo98
29/10/2018, 15:13
Risposta di Maxetto
23/07/2018, 08:46
 
15 674
Risposta di iSparkPvP_
21/07/2018, 17:58
Risposta di PrashNexille
08/06/2018, 20:22
Risposta di BaccoShow
10/04/2018, 22:09

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)