aiuto: nuovo server

ho creato un server ma mi da un errore e non so come risolverlo:

http://i47.tinypic.com/ajnk9y.jpg

grazie mille a chi mi risponde (Modificato 16/04/2013, 20:42 da 317218.)
vuol dire che hai gia un altro server,
prova a cancellare o rifare il server o hamachi o host noip
+1?
I'm Fabulous \o/
su server.propertories cambia il
server.ip: <--- lascialo bianco !
almeno si metterà su un altro IP, visto che quello che hai scritto ha già un server ( non mettere 192.168.1.1, non funzionerà mai ! )
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Oltre a quello che hanno detto loro, controlla se il processo java.exe sia già in esecuzione. Per far ciò, clicca con il tasto destro sulla barra delle applicazioni e seleziona Avvia Gestione attività. Nella scheda processi controlla che non ci sia java.exe. Se dovesse esserci, selezionalo e poi clicca su Termina processo, dopodiché avvia nuovamente il server, e controlla che non ti dia altri problemi.

Se dovesse continuare a darteli, controlla nel file server.PROPERTIES che sia configurato bene. Nel campo server-port deve esserci 25565 e il campo server-ip deve essere vuoto.
[Immagine: jkRFBD.png]
Discussioni simili
Ultima risposta: Bistecca12
01/12/2017, 19:27
Ultima risposta: DarkJoker_07
31/10/2017, 15:42
Ultima risposta: peppeok12
21/09/2017, 21:45
Ultima risposta: Bistecca12
04/09/2017, 12:32
Ultima risposta: P3ll3Craft04
30/08/2017, 19:06

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)