aiuto server

ho scaricato minecraft server e per dargli meno memoria ho creato un file.bat quando avvio il bat però non avvia il server c'è solo scritto il codice che ho usato per dargli meno memoria.
cosa devo fare per farlo avviare?
Servizi:

Settaggio VPS €3

Settaggio permessi server €6

Settaggio Modalità €4

Settaggio altri plugin

Contatto:

Telegram: @zbenny


Hai scaricato il server da minecraft.net? Il server è 1.8?
Se hai scaricato il più recente è 1.8.3

controlla che l'estensione sia giusta, per cambiare estensione a un file bisogna salvarlo tra " " se non mi sbaglio
ES:
"Server.bat" (Modificato 13/03/2015, 16:16 da daMage.)
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
o scaricato 1.8.1
da minecraft.net (Modificato 13/03/2015, 16:18 da zBenny_.)
Servizi:

Settaggio VPS €3

Settaggio permessi server €6

Settaggio Modalità €4

Settaggio altri plugin

Contatto:

Telegram: @zbenny


Hai controllato l'estensione?
Salvalo con il nome "QUELCHEVUOITù.bat" (l'importante è il .bat alla fine e le virgolette)
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
Problema con eula? Hai messo true? Hai Mac o Windows? La console parte?
Hai scaricato il file .jar o il file .exe?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
ho provato con "" niente lo stesso e comunque ho scaricato.jar

lo rifacio con il più recente? (Modificato 13/03/2015, 18:18 da zBenny_.)
Servizi:

Settaggio VPS €3

Settaggio permessi server €6

Settaggio Modalità €4

Settaggio altri plugin

Contatto:

Telegram: @zbenny


Cosa ti viene se apri il jar?
si avvia e mi dice che ho dato al server troppa memoria
Servizi:

Settaggio VPS €3

Settaggio permessi server €6

Settaggio Modalità €4

Settaggio altri plugin

Contatto:

Telegram: @zbenny


E poi hai creato il file bat?
ho risolto il problema
Servizi:

Settaggio VPS €3

Settaggio permessi server €6

Settaggio Modalità €4

Settaggio altri plugin

Contatto:

Telegram: @zbenny


Discussioni simili
Risposta di Croccaboom360_
10/06/2018, 17:54
 
[Problema] Aiuto problema grave!
0 100
Risposta di Popoz22_
14/03/2018, 20:15
 
1 200
Risposta di Omar
15/02/2018, 19:47
Risposta di FraFapFraFFro
11/02/2018, 19:18
Risposta di N3rdSix123
03/12/2017, 16:25

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)