Aiuto zeppelin mod & too many items

  • Pagine (2):
  • 1
  • 2
  • »
Bella rega, sono nuovo, da poco presentato e di già vi chiedo aiuto! XD
Oggi ho installato su minecraftSP Modloader e le mod Too many items e Zeppelin mod, ma quando apro il gioco, dopo la scritta "Mojang" mi crasha e mi spunta una schermata che mi dice che è stato creato un file in cui si spiega l'errore.
Nel file (documento di testo) c'è scritto questo: 
---- Minecraft Crash Report ----
// Why is it breaking Sad

Time: 04/05/13 16.33
Description: Exception occured in ModLoader

java.lang.VerifyError: (class: mod_Zeppelin, method: takenFromCrafting signature: (Lyw;Laan;LioWinkV) Incompatible argument to function
    at java.lang.Class.getDeclaredFields0(Native Method)
    at java.lang.Class.privateGetDeclaredFields(Unknown Source)
    at java.lang.Class.getDeclaredFields(Unknown Source)
    at ModLoader.setupProperties(ModLoader.java:1741)
    at ModLoader.addMod(ModLoader.java:342)
    at ModLoader.readFromModFolder(ModLoader.java:1202)
    at ModLoader.init(ModLoader.java:737)
    at ModLoader.addAllRenderers(ModLoader.java:205)
    at bgy.<init>(RenderManager.java:97)
    at bgy.<clinit>(RenderManager.java:14)
    at net.minecraft.client.Minecraft.a(SourceFile:261)
    at avv.a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(SourceFile:507)
    at java.lang.Thread.run(Unknown Source)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
    Minecraft Version: 1.5.2
    Operating System: Windows XP (x86) version 5.1
    Java Version: 1.7.0_21, Oracle Corporation
    Java VM Version: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
    Memory: 581315232 bytes (554 MB) / 658898944 bytes (628 MB) up to 658898944 bytes (628 MB)
    JVM Flags: 1 total; -Xms650m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: ModLoader, EntityRendererProxy, BaseMod, ...[Zeppelin.ItemRemoteControl]
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    ModLoader: Mods loaded: 2
ModLoader 1.5.2
mod_TooManyItems 1.5.2 2013-04-25

Non trovando il tasto spoiler lo ho messo così LOL

Spero possiate risolvere il mio problema e vi ringrazio in anticipo Big Grin

P.S. avvio MinecraftSP tramite un file .bat a causa del famoso errore "could not create the java virtual machine" ( anche se non ho mai capito perchè si sia presentato, dato cheun giorno mi funzionava e il giorno dopo no)
W TUTTE LE MOD!!!! xD
Grazie, molto utilissimissimo Big Grin
Ciao Salvoslam,
il problema è facilmente risolvibile: la tua versione di Minecraft è la 1.5.2, invece la Zeppelin Mod è aggiornata solo fino alla versione 1.2.5, e da quella versione in poi il progetto è stato più o meno abbandonato.
Quindi se installi una mod per la 1.2.5 su minecraft 1.5.2 ... Crasha xD
Fai force update e vedi che si sistema tutto Smile

Samukappa1
(: [Se ti sono stato d'aiuto, clicca il pulsante Rep qui sotto] Smile
Ma con minecraftSP facendo force update non si aggiorna all'ultima versione (1.5.2)?
Comunque puoi tranquillamente chiamarmi Salvo Big Grin

EDIT: Ho provato, ma ora il gioco funziona, senza mods però. I file dentro la cartella bin si resettano.
Ciao Salvo,
ti ho detto di fare "Force Update" in modo da far resettare i file in Minecraft.jar, in modo che tu potessi giocare.
Ora se vuoi puoi provare a reinstallare la TooManyItems che dovrebbe funzionare, guardati qualche guida su YouTube,
mentre la Zeppelin mod non provarci più a installarla perchè hai visto che succede xD
Spero di averti aiutato Smile
(: [Se ti sono stato d'aiuto, clicca il pulsante Rep qui sotto] Smile
Non c'è un modo per fare funzionare la Zeppelin mod? O meglio, non c'è un modo per avere Minecraft 1.2.5 in modo da poterci giocare?
Ho sentito parlare di un certo: "minecraft old versions", esiste? Non lo ho trovato da nessuna parte
Salvo prima di tutto di cancellare la cartella META-INF poi reinstalli la toomanyitem


Per ritornare alla versione 1.2.5 scaricarti la minecraft.jar della 1.2.5 da questo link http://adf.ly/BRxMw e dv stostituire il minecraft.jar che hai con quella che ti sei scaricato poi ti vd scaricare la toomanyitem e l'altra mod per poi averle


Link toomanyitem 1.2.5: http://adf.ly/7OWg0

Link zappelin mod: http://adf.ly/7BC8p
2 utenti apprezzano questo post
Grazie mille, ci sono riuscito!
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Problema con le mod su server forge stepPRO 0 17 ieri, 18:54
Ultimo: stepPRO
[Domanda] UNA MOD PER AGGIUNGERE SLOTS? Ale55Bty 3 79 17/03/2017, 18:07
Ultimo: Emafire003
[Richiesta] Mod su server gamehosting destroyer058_ 7 156 17/03/2017, 08:56
Ultimo: Bronyita
[Richiesta] Necessito di mod Elia_Romano 1 39 16/03/2017, 01:59
Ultimo: uJTora
Non riesco a estare le mod create da eclips PlayGameGabriele 2 98 13/03/2017, 16:39
Ultimo: PlayGameGabriele

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)