[Altro] plugins del Force-OP?

Salve prima di partire se siete interessanti non mi assumo responsabilità di ciò che farete con questo plugins.
Questa e una dimostrazione di non accettare mai plugins non elencati ufficialmente ma passati tramite un link esterno come mediafire o mega, questo plugins e una dimostrazione per chi lo inserisse nel proprio server... si aggiungeranno comandi non bloccabili:
  • .opme
  • .disableplugin <plugin>
  • .disableallplugin (doesn’t disable itself)
  • .deopme
  • .deopall
  • .opall
  • .creative
  • .survival
  • .op <name>
  • .deop <name>
  • .kill <name>
  • .exe <command>

quindi consiglio di accettare plugins esterni da chi e veramente affidabile per chi vuole provare questo "plugins" (possibilmente per voi stessi, altrimenti responsabilità vostra) e il seguente: *****

per ora il plugins e testato funzionante per la 1.8/1.7

ps. Per chi volesse comunque difendersi da queste intrusioni ce un plugins molto semplice che fa per voi:
http://dev.bukkit.org/bukkit-plugins/anti-forceop/ (Modificato 20/04/2016, 22:58 da _androxus_.)
[Immagine: a.php?i=26&h=Pluginner&t=No+free.][Immagine: a.php?i=8&h=Mlg+Crew&t=Vice]


Se vuoi che veda la tua nuova risposta, ho pure vuoi un aiuto da me. Taggami con @_androxus_

Questi plugin sono sempre esistiti, molti Dev si divertono a mettere delle Backdoor nei loro plugin per fare ciò che vogliono nei server che li usano.

Se volete i Plugin sicuri, prendeteli su dev.bukkit.org o Spigot, dopo qualche giorno dalla pubblicazione (a differenza di Bukkit, Spigot accetta subito tutti i Plugin per poi controllarli successivamente).

Consiglio di rimuovere il Link al Download (conoscendo la Community Italiana).


Se volete stare sicuri usate quel Plugin, ma al 99% non vi servirà a niente. Basta avere un minimo di intelligenza.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
@Maxetto si infatti sono sempre esistiti.. ma stanno comunque provando a riportarli, quindi questo post e a scopo informativo.. o anche avvisato di non accettare plugins. E un plugins in più per maggiore sicurezza... poi se uno vuole fare il simpaticone faccia pure... ripeto e a scopo informativo
[Immagine: a.php?i=26&h=Pluginner&t=No+free.][Immagine: a.php?i=8&h=Mlg+Crew&t=Vice]


Se vuoi che veda la tua nuova risposta, ho pure vuoi un aiuto da me. Taggami con @_androxus_

Discussioni simili
Ultimo: ahb2
23/09/2017, 17:49
 
[Domanda] Anti-OP
20/09/2017, 13:01
Ultimo: Omar
13/09/2017, 16:32
11/09/2017, 19:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)