[Altro] Problema con plugin!!

Ho installato il plugin ViaVersion dalla 1.8 a 1.13...ma quando entro con la 1.13, I blocchi della 1.13 diventano roccia. Vorrei sapere se esiste un plugin per fixare I blocchi delle altre versioni
13/08/2018, 12:40IRROS ha scritto: Ho installato il plugin ViaVersion dalla 1.8 a 1.13...ma quando entro con la 1.13, I blocchi della 1.13 diventano roccia. Vorrei sapere se esiste un plugin per fixare I blocchi delle altre versioni

Logicamente se il server è 1.8 non puoi piazzare blocchi della 1.9 in su perchè nel server non esistono. Viaversion aggiunge il supporto solo per entrare e giocare, non ti sei mai chiesto perchè i server 1.8 non usavano i blocchi nuovi?

PS: Puoi fare un server 1.13 e far entrare i giocatori 1.8 ma è altamente sconsigliato.
[Immagine: xGab0.png]

[Immagine: 6877018758.png]

Quindi non esiste un plugin per far aggiungere I blocchi delle altre versioni
13/08/2018, 12:52IRROS ha scritto: Quindi non esiste un plugin per far aggiungere I blocchi delle altre versioni

A quanto so, no.
[Immagine: UuhBeK9.jpg]
se il server è 1.8 non puoi piazzare blocchi della 1.9 in su perchè nel server non esistono. Viaversion aggiunge il supporto solo per entrare e giocare.
13/08/2018, 12:52IRROS ha scritto: Quindi non esiste un plugin per far aggiungere I blocchi delle altre versioni

Non è consigliato, ma creando un server 1.13 ed installando un plugin che ti permetta di entrare con le versioni precedenti puoi farlo. (Modificato 13/08/2018, 15:58 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
Sposto in "Plugin" :dsa:
[Immagine: MizYQZc.png]
Discussioni simili
Risposta di Valexx_
16/05/2019, 23:14
Risposta di WhiteNesh
12/05/2019, 08:16
Risposta di Bananaaah
02/05/2019, 16:12
Risposta di Delphy_Aura
25/04/2019, 11:29

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)