BadLogin pur essendo Premium.

Salve popolo minecraftiano. Ho un problema. Praticamente quando cerco di entrare in un qualsiasi server Premium mi da sempre l'errore bad login. Il fatto è che io sono Premium, quindi è una cosa strana. Come è possibile?
Grazie mille, PanterasStorm.
Controlla se sei entrato con sp
Clicca sul tasto "rep" e la nonna ti da un bel bacino! Wink
11/07/2013, 22:23minecrash96 ha scritto: Controlla se sei entrato con sp

Non credo sia così stupido. Più che altro controlla di non esser entrato con il launcher ufficiale in offline-mode.
Mi pare strano comunque Ghratt riesci ad entrare almeno nei server SP?
[Immagine: jkRFBD.png]
controlla più che altro di aver inserito la password giusta Smile , a me dava questo errore perchè la sbagliavo xD (Modificato 12/07/2013, 04:47 da Hii92.)
Nei server SP mi fa entrare. Negli SP mi fa entrare anche in Offline-Mode. Che ne dite?

Ho controllato. Alla schermata del Launcher, c'è scritto sotto "Play Offline" ( Quando cerco di avviarlo alla 1.6.2 ). Come faccio a "trasformarlo" a "Play" ? (Modificato 12/07/2013, 17:31 da Panteras.)
12/07/2013, 17:27Panteras ha scritto: Nei server SP mi fa entrare. Negli SP mi fa entrare anche in Offline-Mode. Che ne dite?

Ho controllato. Alla schermata del Launcher, c'è scritto sotto "Play Offline" ( Quando cerco di avviarlo alla 1.6.2 ). Come faccio a "trasformarlo" a "Play" ?

Appena esegui il login sul launcher dovrebbe cambiare in automatico da Play Offline a Play.
[Immagine: jkRFBD.png]
Discussioni simili
Ultima risposta: peppeok12
21/09/2017, 21:45
 
[Domanda] Account Premium
7 403
Ultima risposta: peppeok12
21/09/2017, 21:39
Ultima risposta: WiFi_ZF
28/08/2017, 20:07
 
[Domanda] Sp o premium?
Ultima risposta: gredercar
23/08/2017, 20:00
Ultima risposta: StrataGammaYT
14/08/2017, 13:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)