Bug rispondendo ad alcuni topic (Leggete il messaggio intero, anche questa è buggata)

Ho notato un bug che dovrei esser riuscito a riprodurre in questo topic. Tecnicamente, se provate a rispondere con la risposta rapida (Dopo vi spiego come si risolve con la risposta normale), dovrebbe apparire il messaggio "Hai inserito un oggetto troppo lungo per la discussione".

Semplicemente, il bug si verifica perchè questa discussione ha un titolo di 85 caratteri esatti, che è il limite, e se si va a rispondere quando si autocrea il "RE: " si formano quattro caratteri in più nell'oggetto e perciò restituisce l'errore detto prima. Per risolverlo almeno momentaneamente basta fare una risposta "normale" invece che usare il textbox risposta rapida e rimuovere qualche parola dall'oggetto, oppure cancellarlo tutto.

Tag: @hackLover
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Yep, ci era già capitato un'altra volta. In questi casi conviene editare manualmente il topic, capiterà una volta ogni 3 mesi un topic del genere XD
Grazie per la segnalazione
Fai una ricerca prima di aprire una nuova discussione!
Per problemi riguardo il sito, usa la sezione Assistenza.

Sìsì, dico solo che basta fare un piccolo script che levi parte del
titolo quando si fa il submit, oppure fare in modo che il titolo delle
risposte possa essere più grande di almeno 5 caratteri Big Grin
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Discussioni simili
 
[Problema] bug lista server off
Ultima risposta: Fabriyo98
01/12/2017, 11:33
 
[Risolto] Ad Block
4 67
Ultima risposta: hacklover
28/11/2017, 17:31
 
[Risolto] Il mio account
MrgProvvisorio
1 50
Ultima risposta: hacklover
25/11/2017, 15:30
 
5 127
Ultima risposta: Fabriyo98
19/11/2017, 16:58
 
RedFire_ITA
3 145
Ultima risposta: hacklover
19/10/2017, 14:29

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)