cartelle dei plugin che non si generano

  • Pagine (2):
  • 1
  • 2
  • »
Ultimamente mi sono accorto che quando inserisco un plugin(nel mio caso questo http://dev.bukkit.org/bukkit-plugins/robcraft/ e questo http://dev.bukkit.org/bukkit-plugins/cops-and-robbers/ )non mi creano la cartella del plugin...

Ho sbagliato qualcosa o i plugin sono buggati????

1)Li ho provati sempre uno alla volta,mai insieme;
2)Con il plugin "cops and robbers" usando i comandi mi dà questo errore:[Immagine: 2uoszl4.jpg]
è il plugin che è buggato, se vedi l'ultimo aggiornamento è per la 1.2.5 :|
provane altri, ho visto che ce ne sono aggiornati.
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
si può chiudere il topic
24/06/2013, 11:37JAJO99 ha scritto: si può chiudere il topic

Se lo desideri... meglio se tagghi i moderatori....@ReNext @|24yN
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

oddio ho sbagliato il topic.....era l'altro dove @JoLong mi aveva linkato i plugin
comunque ho provato un'altro plugin per 1.5.2(come il CraftBukkit che ho) e neanche questo(nonostante abbia aggiornato vault di cui è dipendente)funziona...
Ecco l'errore che dà all'avvio del server:
[Immagine: jutkw2.png]
24/06/2013, 14:34JAJO99 ha scritto: comunque ho provato un'altro plugin per 1.5.2(come il CraftBukkit che ho) e neanche questo(nonostante abbia aggiornato vault di cui è dipendente)funziona...
Ecco l'errore che dà all'avvio del server:
[Immagine: jutkw2.png]

continua a provarli, ce ne sarà uno che va :\
nel caso, chiedi spiegazioni al creatore.
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Ok grazie per le risposte.
Ho visto che è presente un plugin che dovrebbe sembrare quello giusto,ma è in fase di sviluppo ancoraZxc
Lo aspetterò e vedrò poi se è quello che cerco.Spero.
Io la cartella "plugins" non la ho. Come faccio ad averla? aiutatemi!!!!!!!!
13/09/2013, 11:35DenniTheCastle ha scritto: Io la cartella "plugins" non la ho. Come faccio ad averla? aiutatemi!!!!!!!!

Devi usare Bukkit, non il file server che scarichi da minecraft.net, e comunque non c'entra con questo topic. E usa la ricerca!

Comunque quell'errore è dovuto ad una vecchia versione di java, tu hai java 6 e il plugin richiede java 7.
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Non va il plugin Gui Shop ZombiSuper 4 49 49 minuti fa
Ultimo: xMath_
[Domanda] Plugin Hub RedWisper 7 130 52 minuti fa
Ultimo: xMath_
[Domanda] Plugin di generazione V1rus_Falcon 0 16 4 ore fa
Ultimo: V1rus_Falcon
[Domanda] plugin navigazione tra server VKchiminello 1 17 5 ore fa
Ultimo: Maxetto
[Problema] Citizens plugin LiveLuke 6 61 27/04/2017, 23:47
Ultimo: MrFreasy

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)