citezen

io volevo installare nel mio server il plugin citizens ma una vola istallato la console va in tilt e nel gioco i comandi non vanno
(il server è 1.4.7-1.5)
per favore aiutatemi
grazie in anticipo
Che significa 1.4.7-1.5??? O è 1.4.7 o 1.5 xD. Spiega meglio perchè così non posso darti aiuti.
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Anche a me dà lo stesso problema.
la descrizione è troppo vaga!forse c'è un problema di compatibilità...
Se non date dettagli sulle versioni non so cosa dirvi .-.
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Dalla versione 1.3.1 il plugin si installa ma non funziona, addirittura se scrivi un comando non ti viene nemmeno la scritta di errore.
Questo, pur essendo un videogame, non è un semplice gioco.

-Akihiko Kayaba, programmatore di "Sword Art Online".
Citizens 1.3.1 non esiste... Se intendete Bukkit 1.3.1 è un'altra cosa... Attualmente l'ultima versione di Citizens, la 2.0.8, è per Minecraft 1.5
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Domanda] Npc citezen comadi DRAKANDRI 2 112 24/08/2016, 17:48
Ultimo: DRAKANDRI

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)