Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Citizen non funziona
20-04-2013, 17:50
Citizen non funziona
Messaggio: #1
Ciao a tutti, oggi ho messo nel mio server il plugin citizen però è come se non ci fosse.
Cioè se faccio /npc help non succede niente oppure anche se faccio /npc create nome non accade nulla..
Come posso risolvere? Devo mettere qualche altro plugin per far funzionare questo?
Grazie mille in anticipo! Smile

Risolto! Ho risolto riscaricando bukkit.jar e l'ho sostituito con quello vecchio
(Questo messaggio è stato modificato l'ultima volta il: 20-04-2013 18:09 da raviolo98.)
Mi piace Quote
20-12-2014, 22:48
RE: Citizen non funziona
Messaggio: #2
mi aiuti ?! perfavore io non capisco il problema il mio contatto skype è antonio.pietrovito.9 infinitamente grazie!
Mi piace Quote
21-12-2014, 14:00
Citizen non funziona
Messaggio: #3
L'ultima versione di citizens è per 1.7.9 quindi se usi 1.7.10 non va....


Inviato dal mio iPhone utilizzando Tapatalk

[Immagine: 46Hz31x.gif]
Mi piace Quote



Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  [Problema] non cambia spawn con authme fire_shadow88 8 145 03-12-2016 18:55
Ultimo messaggio: fire_shadow88
  [Problema] Essentials Color Chat non va TheSerialKInder 17 212 03-12-2016 17:33
Ultimo messaggio: TheSerialKInder
  [Risolto] Non riesco a creare i mondi multiverse con il tag -g Emafire003 4 76 28-11-2016 18:26
Ultimo messaggio: Emafire003
  [Problema] WorldGuard non funziona diediesuper 15 127 23-11-2016 17:01
Ultimo messaggio: diediesuper
  [Problema] SkinRestorer non funziona (1.10.2) Botico91 10 129 22-11-2016 21:17
Ultimo messaggio: DeeJack


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)

Torna all'inizio della pagina | Torna al contenuto | RSS Syndication