Discussione chiusa 
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
15-03-2013, 20:08
[Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #1
SALVE A TUTTI RAGAZZIIIIII!!!! Big GrinD [NON SO SE è LA SEZIONE GIUSTA, SE NON LO è CHIEDO GENTILMENTE ALLO STAFF DI CAMBIARLA Big GrinD]Molti di voi hanno il seguente problema con citizens:
|-------------------------------------------------------------|
|Create l'npc e lo settate come meglio credete |
|Riavviate il server |
|Appena loggate nel server l'npc che avete creato sparisce... |
|-------------------------------------------------------------|
__________________________________________________ __________________________________________________ _________________
Perché gli npc scompaiono dopo il reload?
Molto semplice... citizens ha una funzione di autosalvataggio appunto per salvare gli npc...
questo autosalvataggio avviene dopo un bel po quindi se riavviate il server prima che gli npc vengano salvati essi scompaiono dopo il riavvio.
---------------------------------------------------------------------------------------------------------------------------------------
__________________________________________________ __________________________________________________ _________________________________
Come risolvere?
Risolvere questo problema è molto semplice... infatti potete "salvare" gli npc scegliendo una di queste fasi:
1° - Dopo aver creato gli npc aspettare la scritta "Saving npc files to disk... Saved" che apparirà nella console.
2° - Andare nella cartella di citizens>citizens.yml nella stringa "saving:" e modificate il numero che sta affianco alla parola "delay" e mettete il tempo che volete, ad esempio se mettete 80 ogni 5 secondi gli npc si salveranno...
-------------------------------------------------------------------------------------------------------------------------------------------------------------
GUIDA FATTA INTERAMENTE DA ME... [Immagine: brig.gif]

Mi piace
[+] 1 utente apprezza il post
16-03-2013, 23:22
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #2
Ottima guida Smile
Mi piace
[+] 1 utente apprezza il post
17-03-2013, 23:15
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #3
Grazie mille ottima guida
Mi piace
[+] 1 utente apprezza il post
30-03-2013, 16:28
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #4
Di nulla Smile
Se vi serve qualche altro aiuto mandatemi un messaggio quì sul forum, se vi so aiutare vi aiuto u.u

Mi piace
31-03-2013, 22:35
Sad RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #5
Ciao, ho anchio quel problema solo che non mi compare la scritta del salvataggio
[/color]ti allego anche delle foto
Oh my

se mi risolvi sto problema ti darò eterna devozione Lode
(Questo messaggio è stato modificato l'ultima volta il: 31-03-2013 22:36 da ITz Steo.)


Mi piace
30-04-2013, 17:37
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #6
Allora, io avrei un problema... Ho Bukkit 1.5.1 R0.2 e ho messo Citizens ma non va. Ho provato a scaricare la versione più corrente ma niente. P.f. ditemi come fare! Avevo messo almeno 30 npc e sono scomparsi.
P.f aiutatemi,
AxelCraft
Mi piace
29-05-2013, 21:28
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #7
ITz Steo devi semplicemente aprire il file config XD (Spero di essere ancora in tempo per risponderti)

AlexCraft anche a me non funziona citizens con la 1.5.1 anche avendo fatto tutto :/ al momento non so come risponderti Smile
(Questo messaggio è stato modificato l'ultima volta il: 29-05-2013 21:28 da Gushark.)

Mi piace
29-05-2013, 21:38
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #8
perché rispondi a topic di 1 mese fa?
@ReNext

Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!

Vuoi Guadagnare con adfoc.us? Registrati Clickando -->QUI<--
Mi piace
01-06-2013, 16:17
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #9
lololololololol
Mi piace
23-07-2014, 14:57
RE: [Citizens]Riavviate il server e gli npc spariscono? Ecco come risolvere!
Messaggio: #10
ciao io invece ho un altro problema..
in pratica ho creato un sever con hamachi..tutto ok fin qui.. appena cerco di creare il market non mi funziona la npc wand..puoi aiutarmi?
Mi piace

Discussione chiusa 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  [CB] Come creare le OneCommand (Creazioni con un comando) [1.9] rt2013 33 2,859 30-11-2016 13:38
Ultimo messaggio: AndryXgame
  [Mod] Come creare una mod per Minecraft _gjkf_ 251 22,921 30-10-2016 20:14
Ultimo messaggio: OuDayas
  [Guida] Come creare un dominio e collegarlo al proprio server MineCraft Pietroos 15 2,677 18-10-2016 15:36
Ultimo messaggio: DarthRickraft
Lightbulb [CB] 1.10 JSON: Cartelli cliccabili con scritte colorate, come risolvere il bug! Kharu 4 436 20-09-2016 18:08
Ultimo messaggio: Kharu
Video [Guida-video] Come mettere una chest all'interno di una fornace MissLiibert 3 846 26-07-2016 23:10
Ultimo messaggio: UncleM4x


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)

Torna all'inizio della pagina | Torna al contenuto | RSS Syndication