Come fare entrare player di altre versioni

Ciao a tutti, volevo sapere se si poteva fare qualcosa o se ce un plugin per fare entrare player di altre versioni tipo 1.4.2/5/6/7... nel mio server 1.5.0
Grazie
loro devono aggiornare alla 1.5 o non si può fare niente
No, non si può. Se metti il file di craftbukkit per 1.5 solo i player che hanno la versione 1.5 possono entrare.
E' possibile solo con alcune versioni, tipo la 1.4.6 può entrare su server 1.4.7 e viceversa, altrimenti è impossibile.
Di solito sono versioni molto simili tra loro, che contengono solo piccoli bug fixes, se leggi su twitter c'è scritto sempre se le versioni sono compatibili con la precedente.
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Guida] Come usare PermissonEx BlackGamer_35 1 29 7 ore fa
Ultimo: Francy2040
[Risolto] Come tradurre plugin? IronDirt 6 117 20/04/2017, 19:44
Ultimo: IronDirt
[Domanda] Non c'è un plugin per fare armi però per 1.10/1.11 DARK_MATTEO 2 43 18/04/2017, 19:25
Ultimo: Maxetto
[Risolto] Bug delle chest che appaiono come pietra Andrevaan_ 2 64 12/04/2017, 15:52
Ultimo: Andrevaan_
[Risolto] Come creo un database per Authme? Lord_Giovanni 2 144 10/04/2017, 23:13
Ultimo: Maxetto

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)