Crash aggiungendo thermal expansion 2.2.2 al pacchetto direwolf20

Salve,
Gioco sul pacchetto di direwolf20 per la ftb dove è già presente la thermal expansion 2.1.6. Vorrei aggiornarla alla 2.2.2 per avere i tesseract. Aggiungo quindi nella cartella mods lo zip della mod e dei core ma all'avvio crasha. Come risolvo?

Inviato dal mio Galaxy Nexus con Tapatalk 4
Suppongo che se ti crasha non puoi/devi aggiornare alla 2.2.2
Sasa  xXWhiteMasterXx  Sasa
              Bananarap
02/07/2013, 09:12gabriele97 ha scritto: Salve,
Gioco sul pacchetto di direwolf20 per la ftb dove è già presente la thermal expansion 2.1.6. Vorrei aggiornarla alla 2.2.2 per avere i tesseract. Aggiungo quindi nella cartella mods lo zip della mod e dei core ma all'avvio crasha. Come risolvo?

Inviato dal mio Galaxy Nexus con Tapatalk 4

Allora.. le mod che sono presenti nei pacchetti non puoi aggiornarle da te.. perche come hai visto alla fine crashi.. perche ovviamente le mod aggiornate possono non essere compatibili con le altre mod nel pacchetto.. quindi ti consiglierei di aspettare o un'eventuale aggiornamento da parte degli sviluppatori, oppure rimanere all'attuale versione che è presente nel pacchetto.. Spero di averti schiarito le idee Smile
Discussioni simili
 
4 269
Ultima risposta: _gjkf_
14/11/2017, 22:10
Ultima risposta: MegaRedMan720
10/11/2017, 14:35
Ultima risposta: flavij1703
02/11/2017, 14:00
Ultima risposta: CubeMat007
30/10/2017, 00:46
Ultima risposta: _gjkf_
15/10/2017, 11:59

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)