[Crash] Minecraft non parte

Ragazzi minecraft mi da questo errore sapete come mai?



---- Minecraft Crash Report ----
// I feel sad now Sad

Time: 7/27/18 7:11 PM
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bib.at(SourceFile:635)
at bib.aq(SourceFile:458)
at bib.a(SourceFile:404)
at net.minecraft.client.main.Main.main(SourceFile:123)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Client thread
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bib.at(SourceFile:635)
at bib.aq(SourceFile:458)

-- Initialization --
Details:
Stacktrace:
at bib.a(SourceFile:404)
at net.minecraft.client.main.Main.main(SourceFile:123)

-- System Details --
Details:
Minecraft Version: 1.12.2
Operating System: Windows 8 (amd64) version 6.2
Java Version: 1.8.0_181, Oracle Corporation
Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 14631176 bytes (13 MB) / 150282240 bytes (143 MB) up to 1060372480 bytes (1011 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.12.2
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: Yes
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs:
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU: <unknown>
Quali sono le caratteristiche del tuo PC?
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
27/07/2018, 18:57EdwardTheKnight ha scritto: Quali sono le caratteristiche del tuo PC?
Processore Pentium® Dual-Core
8 GB
Sistema Operativo da 64 Bit
scheda video ATI Radeon HD 5450 aggiornata alla versione v1.20
Vuoi sapere qualche altra cosa che ho tralasciato?
Hai provato ad aggiornare i driver della scheda video? Vai qui e compila "Manually Select Your Driver" per trovare gli ultimi disponibili :dsa:

Sposto in "Problemi tecnici" Smile
[Immagine: MizYQZc.png]
27/07/2018, 20:31ReNext ha scritto: Hai provato ad aggiornare i driver della scheda video? Vai qui e compila "Manually Select Your Driver" per trovare gli ultimi disponibili :dsa:

sì infatti mi esce : il driver del dispositivo è aggiornato !! Confused
27/07/2018, 18:17Alchemy ha scritto: Ragazzi minecraft mi da questo errore sapete come mai?



---- Minecraft Crash Report ----
// I feel sad now Sad

Time: 7/27/18 7:11 PM
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bib.at(SourceFile:635)
at bib.aq(SourceFile:458)
at bib.a(SourceFile:404)
at net.minecraft.client.main.Main.main(SourceFile:123)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Client thread
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bib.at(SourceFile:635)
at bib.aq(SourceFile:458)

-- Initialization --
Details:
Stacktrace:
at bib.a(SourceFile:404)
at net.minecraft.client.main.Main.main(SourceFile:123)

-- System Details --
Details:
Minecraft Version: 1.12.2
Operating System: Windows 8 (amd64) version 6.2
Java Version: 1.8.0_181, Oracle Corporation
Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 14631176 bytes (13 MB) / 150282240 bytes (143 MB) up to 1060372480 bytes (1011 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.12.2
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: Yes
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs:
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU: <unknown>

Era successa anche a me la stessa cosa, io ho
Nvidia e quindi è bastato solo aggiornare i driver della scheda grafica ( infatti nel mex di errore c'è scritto "Pixel Format not accellerated". Aggiorna i driver della tua scheda e tutto si dovrebbe risolvere Tongue
Se ti sono stato d'aiuto e vuoi supportarmi lasciami un +Rep oppure un Like!

🔴 Emah 🔴



-===============-
Guida preferita
Emah guarda l'ho aggiornata fino alla versione v.1.20 ho guardato anche nel sito ma nulla ... Ho anche controllato in questo sito QUA!! non trovo quella per la 5450 se puoi aiutarmi tu caso mai indicandomi quale scaricare mi aiuteresti tantissimo!!
Quale versione di Windows hai?

@Alchemy (Modificato 28/07/2018, 14:33 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
28/07/2018, 14:32EdwardTheKnight ha scritto: Quale versione di Windows hai?

@Alchemy

windows 8 Enterprise @EdwardTheKnight (Modificato 28/07/2018, 14:50 da xBqck_.)
28/07/2018, 14:40Alchemy ha scritto: windows 8 Enterprise @EdwardTheKnight

Quale versione dei driver hai installato? (Modificato 28/07/2018, 15:14 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
28/07/2018, 14:40Alchemy ha scritto:
28/07/2018, 14:32EdwardTheKnight ha scritto: Quale versione di Windows hai?

@Alchemy

windows 8 Enterprise @EdwardTheKnight

28/07/2018, 15:14EdwardTheKnight ha scritto:
28/07/2018, 14:40Alchemy ha scritto: windows 8 Enterprise @EdwardTheKnight

Quale versione dei driver hai installato?

Driver di scheda video? @EdwardTheKnight v1.20 (Modificato 28/07/2018, 15:46 da xBqck_.)
28/07/2018, 15:22Alchemy ha scritto: Driver di scheda di rete? @EdwardTheKnight v1.20

Driver della Scheda Video. (Modificato 28/07/2018, 15:38 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
28/07/2018, 15:38EdwardTheKnight ha scritto:
28/07/2018, 15:22Alchemy ha scritto: Driver di scheda di rete? @EdwardTheKnight v1.20

Driver della Scheda Video.

te l'ho detto qua v1.20 @EdwardTheKnight
28/07/2018, 15:46Alchemy ha scritto: te l'ho detto qua v1.20 @EdwardTheKnight

Non esiste la versione v1.20.
Hai controllato dall'applicazione di AMD? [Immagine: Gvt0u4M.png] (Modificato 28/07/2018, 15:50 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
28/07/2018, 15:48EdwardTheKnight ha scritto:
28/07/2018, 15:46Alchemy ha scritto: te l'ho detto qua v1.20 @EdwardTheKnight

Hai controllato dall'applicazione di AMD? (Quella installata sul PC)

Guarda ho controllato anche su questo sito qua. ma la versione 5450 non c'è se puoi aiutarmi a cercarla , non so che fare D: (Modificato 28/07/2018, 15:52 da xBqck_.)
Discussioni simili
Risposta di Davidoski_mew
03/12/2018, 23:00
 
2 141
Risposta di Minoredge
01/12/2018, 00:16
 
0 52
Risposta di AlexBL
24/11/2018, 12:22
Risposta di ReNext
17/11/2018, 14:06
 
[Crash] non parte
Risposta di Bistecca12
12/11/2018, 16:43

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)