[Domanda] 1.7.4

Salve, ho un server hostato Come faccio ad aggiornarlo alla 1.7.4?
sul pannello dove si sceglie il file .jar non c'è craftbukkit 1.7.4 o 1.7.5 mi esce solo craftbukkit 1.7.2 r.03
grazie in anticipo
[Immagine: evermine]
Minecraft server 1.7.2 è compatibile con minecraft client 1.7.2/1.7.4/1.7.5

Ergo non devi aggiornarlo
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
lo so.. ma non esiste craftbukkit 1.7.4?
[Immagine: evermine]
24/04/2014, 15:52Darkenyum ha scritto: lo so.. ma non esiste craftbukkit 1.7.4?

Sarebbe uguale alla 1.7.2

Quindi sarebbe inutile fare un'altra versione. Ergo esiste solo la 1.7.2
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
 
[Domanda] 1.8 vs 1.9(fazioni)
Risposta di Pello
12/04/2018, 21:35
Risposta di Pello
26/01/2018, 17:38
Risposta di Omar
10/12/2017, 13:08
 
[Problema] La 1.7.10 non parte
Risposta di HeigyGames
28/11/2017, 20:09

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)