1.8/1.9

Come fanno molti server ad essere aperti sia per la 1.8 sia per la 1.9?? Me lo potete spiegare
Utilizzano un .jar multiversione.
Per esempio, c'è il .jar multiversione dalla 1.7 alla 1.8.
Ma a me server 1.8/1.9 non 1.7/1.8
Hai detto "me lo potete spiegare"... non "potete darmi il link da dove recuperare la versione"... =/
Tasto "Cerca" > Parole da cercare "1.8 1.9" > Invio e BOOM! 6 risultati!

Usatelo ogni tanto! (Modificato 18/04/2016, 20:44 da Maxetto.)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Mi puoi inviare il file e dove lo devo mettere nel server bungeecord o nella lobby
19/04/2016, 00:27DanielRao ha scritto: Mi puoi inviare il file e dove lo devo mettere nel server bungeecord o nella lobby

Il file lo scarichi dall'altra discussione cliccando sulla scritta "ViaVersion" (ti porterà alla pagina di Spigot che, penso, saprai usare).

Il plugin lo devi mettere in ogni server Spigot.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Ma appena lo metto nella lobby , quando lo avvio ed entro con la 1.9 mi dice che il server è bungeecord 1.8. Cosa faccio??
Aggiorna BungeeCord all'ultima versione (che supporta 1.8 e 1.9, ma non supporta più la 1.7)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
Ultima risposta: DerpYT
23/10/2017, 23:35
Ultima risposta: DerpYT
13/10/2017, 19:45
Ultima risposta: GATTORSO
21/09/2017, 20:08
Ultima risposta: ItzMegah12
19/09/2017, 15:16
Ultima risposta: TheShadowJake
12/09/2017, 19:20

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)