Authme, problema serio..

Salve ragazzi, avendo creato un server hub, e avendo inserito il login attraverso la sessione, ho un piccolo problema, c'e un metodo per far tipizzare gli utenti allo spawn quando entrano o digitano /hub da un altro server ? ho già provato con "teleportonauthmespawn" ma non funziona

Con affetto e simpatia, :sparta:
Nel config di BungeeCord c'è una stringa tipo: "ForceDefaultServer".
*Forse sto sbagliando, ma tu provaci*
Inviato dal mio GT-S5570I con Tapatalk 2
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-easyway-servizi-di-sviluppo-plugin-ed-amministrazione-di-sistema
_____________________________________________________________________________________________________________
Hai capito male, quando un utente usa un portale e poi digita /hub, non torna al posto dove o settato lo spawn ben si torna dentro al portale, che infine lo riporta sempre in quel server.
Usa SpawnTp 
15milacaratteri
Discussioni simili
Ultima risposta: Omar
07/01/2016, 13:02
 
[Problema] Problema con Authme
Ultima risposta: colosso007
14/12/2015, 15:49
 
[Problema] Authme Bug?
7 1,167
Ultima risposta: ALCC01
26/11/2015, 22:41
 
[Problema] Mi bypassano Authme!
Ultima risposta: Monmine
09/11/2015, 20:20
 
[Problema] Mi bypassano Authme!
Ultima risposta: l24yN
08/11/2015, 01:48

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)