[Domanda] Cerco aiuto per un plugin

Stavo cercando di installare due plugin che sono: AuthMe e HackReporter.
Però nn è che diventano rossi, proprio non compaiono.
Mi hanno detto che è perchè nn è compatibile e bisogna scrivere una riga di codice.
C'è qualcuno che mi può scrivere questa riga gratuitamente?
Non capisco di cosa tu stia parlando, non c'è bisogno di nessuna stringa. Basta mettere il plugin nel folder e startare il server, sei sicuro che non siano java 8 e tu tieni il 7?
[Immagine: xGab0.png]

[Immagine: 6877018758.png]

Infatti l'errore penso sia proprio quello, visto che molti non sanno che sia java8 (anche se c'è scritto...). Comunque trovi molte guide su internet per passare a java8.
 Emafire003 : è bello = devi lasciare : un rep!


                        [Immagine: fishfriends]       
                                                     
                   
  

13/05/2017, 16:37xGab0 ha scritto: Non capisco di cosa tu stia parlando, non c'è bisogno di nessuna stringa. Basta mettere il plugin nel folder e startare il server, sei sicuro che non siano java 8 e tu tieni il 7?

io ho java 8

13/05/2017, 17:00Emafire003 ha scritto: Infatti l'errore penso sia proprio quello, visto che molti non sanno che sia java8 (anche se c'è scritto...). Comunque trovi molte guide su internet per passare a java8.

comunque il server è su gamehosting quindi avranno java 8 (Modificato 13/05/2017, 18:32 da eliasol.)
@eliasol se per "gamehosting" intendi multicraft è già java8 il problema può essere o la versione del plugin o la versione del server, oppure sbagli la cartella dove mettere i plugin, scrivi la versione del server e magari ti posso aiutare
Discussioni simili
 
[Risolto] Plugin SkyWars
4 29
Risposta di Maxetto
31 minuti fa
Risposta di MrAlby
3 ore fa
 
[Risolto] Plugin PermissionEX
13 345
Risposta di Peppe73
13/02/2019, 21:20
Risposta di Cloudlast
09/02/2019, 17:24
Risposta di _CristianTito_
30/01/2019, 14:42

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)