[Domanda] Come impostare un server con 1.7.X

Ciao ha tutti,vorrei sapere come si fa a fare in modo che il proprio server minecraft sia accessibile con tutte del 1.7 quindi un server 1.7.X.
Il server è gamehosting con craftbukkit 1.7.9 RO3
Qualcuno mi sa aiutare? L'unica versionecon cui riesco accedere è la 1.7.10
le altre mi danno questo errore:Internal Exception: io.netty.handler.codec.DecoderException:
java.io.IOException: The received string length is longer than maximum
allowed (21>16) 
e con 1.7.10 le skin non vanno nel server[(online mode:false c'e')ma non vogliamo only premium]
Grazie in anticipoSmileAsd (Modificato 19/06/2015, 20:52 da manux10.)
Discussioni simili
Risposta di ValeQuelloBello_
09/12/2018, 18:01
Risposta di LeoPotterITA
07/12/2018, 21:09
Risposta di jerrykawaii
06/12/2018, 18:19
Risposta di gamer891962
03/12/2018, 16:46

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)