[Domanda] Come rendere compatibile un server per tutte le versioni.

Ciao, 
Sono un fonder di un server in costruzione.... Volevo farvi una sola domanda. Come fanno i server più famosi a renderlo compatibile con tutte le versioni? Compresa la 1.8. Grazie
Usa Spigot, installa da spigotmc.info e poi vai su spigot e scarichi pater e fai l'aggiornamento del jar, ed è compatibile.
1 utente apprezza questo post
Quindi potrei decidere che un utente possa entrare dalla 1.7.2 in poi?
23/11/2014, 23:59simoneKJ ha scritto: Quindi potrei decidere che un utente possa entrare dalla 1.7.2 in poi?

Non è che lo puoi decidere, è così di default. Però ovviamente non potrai usare le aggiunte della 1.8.

I'm a tapatalkiano
Discussioni simili
 
235 78,167
Ultimo: MarCZ
21/10/2017, 21:18
Ultimo: lox1934
18/10/2017, 18:45
Ultimo: Nicolas17
17/10/2017, 21:48

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)