[Domanda] Come rendo compatibili plugin craftbukkit in spigot?

Salve, scusate se apro di continuo thread. La mia domanda è: Come faccio a far andare alcuni plugins compatibili con craftbukkit in Spigot?

-zCode21
(Modificato 07/05/2016, 17:20 da _zCode21.)
Non ho capito...
Se un plugin va su bukkit va anche su Spigot...
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
Vanno in ambidue i casi. Se un plugin è craftbukkit funziona anche su Spigot. Controlla meglio la versione! =P
Se ti sono stato utile mettimi un [Immagine: XFo3zG9.png]


[Immagine: Esperto%20in%20settaggio..png]                      [Immagine: Builder%20da%20qualche%20mese..png]

Si.. però quando faccio partire questo plugin, mi esce questo errore nella console:

http://imgur.com/Q1rIb1a

[Immagine: Q1rIb1a]
Puoi postare il codice per intero?
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
07/05/2016, 18:37_zCode21 ha scritto: Si.. però quando faccio partire questo plugin, mi esce questo errore nella console:

http://imgur.com/Q1rIb1a

[Immagine: Q1rIb1a]

Ovviamente, sebbene Spigot e CraftBukkit siano reciprocamente compatibili, la stessa cosa non si può dire fra le versioni di minecraft (1.7, 1.8, ecc.)

In particolare te stai cercando di usare il ProtocolLib per 1.8.X su CraftBukkit/Spigot 1.7.10... Ovviamente poi non ti funziona.


Scaricati una versione diversa (la 3.7 per Spigot/CB 1.7.10)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Grazie Maxetto!
Alla fine era un problema di ProtocolLib. Potete chiudere Smile
Discussioni simili
 
235 78,082
Ultimo: MarCZ
ieri, 21:18
Ultimo: xLadyGen_
ieri, 13:33
Ultimo: lox1934
18/10/2017, 18:45
Ultimo: Nicolas17
17/10/2017, 21:48
Ultimo: Maxetto
17/10/2017, 18:44

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)