[Domanda] Domanda

Salve io ho la versione 1.10 di minecraft, c'è un modo per giocare ai server fatti per la 1.8
Grazie gabbo001
Da quanto vedo guardando il tuo profilo, non hai collegato l'account: sei Legit?

Se non lo sei e usi un Launcher Cracked, non possiamo aiutarti :/
Infatti, se sei un premium collega il tuo account di minecraft e potremo aiutarti.
Big Grin
Sk sk sk!
28/07/2016, 07:43EnderGhost ha scritto: Da quanto vedo guardando il tuo profilo, non hai collegato l'account: sei Legit?

Se non lo sei e usi un Launcher Cracked, non possiamo aiutarti :/

28/07/2016, 07:49zAleePvP ha scritto: Infatti, se sei un premium collega il tuo account di minecraft e potremo aiutarti.
Big Grin

No, questo non è completamente vero.

Su Minecraft ITALIA non c'è scritto da nessuna parte che non è consentito offrire supporto a qualcuno che non possiede una copia originale del gioco. L'unico dato di fatto è che non è possibile aiutare fornendo consigli in merito all'ottenimento di versioni piratate, offrendo supporto sulle stesse (questo deriva dal regolamento che vieta la discussione in merito ad argomenti di pirateria informatica e warez).

Per favore, non inventiamo delle nuove regole.
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
1 utente apprezza questo post
28/07/2016, 09:05Fedisse ha scritto:
28/07/2016, 07:43EnderGhost ha scritto: Da quanto vedo guardando il tuo profilo, non hai collegato l'account: sei Legit?

Se non lo sei e usi un Launcher Cracked, non possiamo aiutarti :/

28/07/2016, 07:49zAleePvP ha scritto: Infatti, se sei un premium collega il tuo account di minecraft e potremo aiutarti.
Big Grin

No, questo non è completamente vero.

Su Minecraft ITALIA non c'è scritto da nessuna parte che non è consentito offrire supporto a qualcuno che non possiede una copia originale del gioco. L'unico dato di fatto è che non è possibile aiutare fornendo consigli in merito all'ottenimento di versioni piratate, offrendo supporto sulle stesse (questo deriva dal regolamento che vieta la discussione in merito ad argomenti di pirateria informatica e warez).

Per favore, non inventiamo delle nuove regole.
Non Alteriamoci.
Grazie.
Sk sk sk!
28/07/2016, 09:08zAleePvP ha scritto:
28/07/2016, 09:05Fedisse ha scritto:
28/07/2016, 07:43EnderGhost ha scritto: Da quanto vedo guardando il tuo profilo, non hai collegato l'account: sei Legit?

Se non lo sei e usi un Launcher Cracked, non possiamo aiutarti :/

28/07/2016, 07:49zAleePvP ha scritto: Infatti, se sei un premium collega il tuo account di minecraft e potremo aiutarti.
Big Grin

No, questo non è completamente vero.

Su Minecraft ITALIA non c'è scritto da nessuna parte che non è consentito offrire supporto a qualcuno che non possiede una copia originale del gioco. L'unico dato di fatto è che non è possibile aiutare fornendo consigli in merito all'ottenimento di versioni piratate, offrendo supporto sulle stesse (questo deriva dal regolamento che vieta la discussione in merito ad argomenti di pirateria informatica e warez).

Per favore, non inventiamo delle nuove regole.
Non Alteriamoci.
Grazie.

Fedisse ricopre il ruolo di collaboratore e per questo è un membro dello staff che ha pieno diritto di richiamare qualcuno in caso di violazione del regolamento o per altre questioni, quali regole inventate.

Considerate gli interventi o richiami dei collaboratori come quelli che effettuano i moderatori.

Una buona dose di rispetto, se si risponde ad un membro dello staff o ad un altro utente, non fa mai male.
2 utenti apprezzano questo post
@Gabbo001 certo, molti server permettono l'accesso a player con varie versioni di Minecraft. Attualmente ce ne sono molti che supportano le versioni dalla 1.8 alla 1.10.2 e quindi non dovresti avere problemi ad accedervi.
Se ti sono stato di aiuto e se vuoi lasciami +1 REP... il LIKE lo lasci però, eh? ^-^
Ciaone da FedePole01 

                                              [Immagine: 3d.php?layers=true&aa=true&a=350&w=10&wt...omness=244]
28/07/2016, 10:04FedePole01 ha scritto: @Gabbo001 certo, molti server permettono l'accesso a player con varie versioni di Minecraft. Attualmente ce ne sono molti che supportano le versioni dalla 1.8 alla 1.10.2 e quindi non dovresti avere problemi ad accedervi.

Credo che il suo problema, piuttosto che "posso?" sia "come?" Asd

Quindi ecco i passaggi:
Clicca, in basso a sinistra, su "New Profile"

[Immagine: a35f225f306e47df90dca1e39f68f367.png]

Poi nella parte "Use versione:" seleziona la 1.8 o superiori, fino alla 1.8.9 (credo che tutti i server 1.8 supportino da 1.8 a 1.8.9)

Poi dagli il nome che vuoi.

[Immagine: 4826a9b336374b00a7c7753c2ca59a6d.png]

Ora basta cliccare su "Save Profile".

Ti ritroverai da dove sei partito, sempre in basso a sinistra, seleziona il "Profile" e scegli quello della 1.8.+, che potrai trovare grazie al nome (indicato come "Esempio"). A questo punto fai "Play" al centro.

Spero di esserti stato utile ^^

@Gabbo001



@Fedisse Grazie mille per la precisazione, vedrò di fare più attenzione Smile (anche se l'ultima frase mi è parsa un po' esagerata...) (Modificato 28/07/2016, 11:13 da EnderGhost.)
1 utente apprezza questo post
Ringrazio tutti per le risposte. Scusate ma gioco a minecraft da veramente poco e mi sono iscritto da poco al forum e non sapevo questa cosa di connettere il proprio account, comunque adesso ho collegato il mio account al forum Rolleyes

Grazie mille ancora
Gabbp001
Discussioni simili
 
[Domanda] Avrei una domanda
8 216
Risposta di Alexmine31
28/10/2018, 14:58
Risposta di EdwardTheKnight
31/07/2018, 16:33
Risposta di uJTora
14/07/2018, 12:02
Risposta di Fabriyo98
07/04/2018, 16:19
Risposta di valerione7
17/03/2018, 16:50

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)