Il 16 giugno 2019, il forum e le risorse diventeranno in sola lettura. Clicca qui per maggiori informazioni

[Domanda] Domandine su spigot

Ciao a tutti,
come dal titolo vorrei fare alcune domandine su spigot.
Ho crafbukkit per 1.7.10 ma vorrei passare a spigot poichè vorrei avere meno lag e più plugin belli.

Se faccio un passaggio da bukkit a spigot i plugin che non sono all'ultima versione (all'ultima di spigot) andranno persi?
Il passaggio modificherebbe qualcosa sul server?
(Questa domanda è in realtà una richiesta di plugin) Esiste un plugin che permette anche a gli utenti che utilizzando la 1.7 di entrare nel server?

Thanks in anticipo
                             ArenaCraft

                             mc.arenacraft.it                             premium.arenacraft.it
Dipende tutto da che build usi.
Non esiste un plugin che fa entrare i player alla 1.7 in un server alla 1.8, ma ne esiste uno che fa il contrario, ovvero fa entrare i player 1.8 in un server 1.7. Ovviamente non ci saranno le aggiunte della 1.8
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Se usi craftbukkit per 1.7.10 e passi a uno spigot per 1.7-1.8, non devi fare assolutamente nulla.
Quindi se non ho capito male non si modifica niente se passo da bukkit a spigot ultima versione?
@SkiFire13 il server si aggiorna sempre all'ultima versione di spigot (quindi ultima build). Scusa l'ignoranza in materia, ma se il server si aggiorna anche all'ultima versione di minecraft (tuttavia non so se accadrà) anche chi è nella 1.7 può entrare? (Lo so che non esiste quel plugin, ma voglio vedere se si può fare comunque) (Modificato 30/04/2015, 19:01 da WitherFede.)
                             ArenaCraft

                             mc.arenacraft.it                             premium.arenacraft.it
Allora ...
Ci sta la build di Spigot #1649 ovvero la build 1.7.X e 1.8.X ... praticamente hai un server 1.7 senza le cose della 1.8.. tipo senza i fari colorati etc... MA anche i giocatori che stanno con la 1.8 possono entrare... ovviamente anche quelli con 1.7
Topo4321
Smile
P.S:
Comunque non cambia assolutamente nulla in quanto plugin tra Spigot/CraftBukkit ... il primo è pià ottimizzato e supporta BungeeCord.. riduce lag etc.. il secondo è il contrario del primo Smile... (usa Spigot Wink)
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
@Topo4321 grazie tante Smile
                             ArenaCraft

                             mc.arenacraft.it                             premium.arenacraft.it
Di Niente Big Grin
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
Discussioni simili
Risposta di gamer891962
14/04/2019, 19:13
Risposta di xXDark_SideXx
13/04/2019, 15:47
 
[Risolto] Info su permessi
9 218
Risposta di Cyrd_
20/03/2019, 15:03

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)