[Domanda] fps inferiori nel mio server rispetto al mio mondo in singleplayer

ciao a tutti ragazzi,ho ripreso da poco a giocare a minecraft ed avendo un pc nuovo ( quindi più potente), ho ripreso a gestire il server con cui gioco insieme ad un mio amico. Ora la mia domanda è questa: quando gioco nel mio mondo in singleplayer, faccio 110-120 fps anche grazie alla Optifine, mentre quando entro nel mio server forge (quindi con mod installate) faccio circa 30-40 fps. Le impostazioni video sono sempre le stesse,non le cambio,però vorrei capire come mai questo calo di fps. Le mod installate sono le seguenti:

- Backpack
- Buildcraft
- Chest Trasporter
- Code Chiken Core
- Immibis-Core
- Immibis Microblock
- Industrialcraft 2
- Inventory Tweaks
- Modular PowerSuit
- Not Enought Items
- Numina
- Optifine HD U

Il server lo gioco nella versione 1.7.10,mentre la mia mappa in singleplayer nella 1.8.1. preciso il fatto che in quest'ultima come mod ci sia solo la Optifine HD U.

grazie mille per il supporto,spero di essere stato abbastanza chiaro e preciso ^^
«L'ignoto è molto più affascinante quando ti limiti ad immaginarlo».
-Sennar
Server moddato:
Devi hostare il server
Mod (e non pesano poco)
Niente optifine (da quello che ho capito)

Quindi hai 3 volte il peso di un mondo singleplayer vanilla
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
quindi se lo hostassi su un sito mi peserebbe meno ed avrei molti più fps?
«L'ignoto è molto più affascinante quando ti limiti ad immaginarlo».
-Sennar
12/03/2015, 12:32Sennar96 ha scritto: quindi se lo hostassi su un sito mi peserebbe meno ed avrei molti più fps?
Ridurrebbe non poco il peso, ma ricorda che puoi anche usare optifine.
Se hai un altro pc a casa puoi usare quello, non spenderesti i soldi per hosting online Big Grin
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
perfetto,grazie mille sky,ho risolto il problema ed ora il server mi funziona a 70-80 fps,mi va più che bene ^^
ho tolto qualche mod superflua,messo java a 64 bit ed aumentato la ram dedicata a 2gb anzichè 1gb,installato la optifine e il risultato è quello sopra citato,il che mi da soddisfazione =D
«L'ignoto è molto più affascinante quando ti limiti ad immaginarlo».
-Sennar
Discussioni simili
Risposta di Vinny_MJ
08/12/2018, 18:31
 
[Problema] Recuperare un mondo?
Risposta di Isabetsura
04/12/2018, 10:34
Risposta di gamer891962
03/12/2018, 16:46
Risposta di MobbySpaoner
18/11/2018, 19:10
 
2 175
Risposta di ItzBert
30/10/2018, 20:38

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)