[Domanda] I colori nel nome del pet

  • Pagine (2):
  • 1
  • 2
  • »
Ciao Smile so che si possono mettere nomi colorati ai pet usando il plugin MyPet. So che bisogna fare tipo:

/pn ||%red%||Abc||

e dovrebbe uscire Abc. Ma io non riesco, penso di aver capito male il funzionamento. Qualcuno me lo può spiegare meglio?
@Wanted1519 se usi la versione 1.1.7 è stato tolto il vecchio comando (cioè quello che hai scritto te) per dare il nome colorato ai PET!

Inviato dal mio Nexus 5 utilizzando Tapatalk

Ora guardo un po i command reference! E poi ti dico!

Inviato dal mio Nexus 5 utilizzando Tapatalk


Inviato dal mio Nexus 5 utilizzando Tapatalk (Modificato 21/04/2014, 10:24 da Filippo2000.)
Il server in cui gioco è in versione 1.7.4 o 5, percio non quelle appena uscite..

Inviato dal mio GameBoy Advance utilizzando una tecnologia aliena.
LASCIA UN REP SE TI SONO STATO D'AIUTO Big Grin 

[Immagine: MCNT_551ef822570ec_2.png]

[Immagine: typing-test_20_BG.png]
@Wanted1519 la versione del plugin intendo! È la 1.1.7? Basta che fai il comando /mypet

Inviato dal mio Nexus 5 utilizzando Tapatalk
Te lo dico appena possibile perche ora il server è off

Inviato dal mio GameBoy Advance utilizzando una tecnologia aliena.
LASCIA UN REP SE TI SONO STATO D'AIUTO Big Grin 

[Immagine: MCNT_551ef822570ec_2.png]

[Immagine: typing-test_20_BG.png]
Ecco qua [attachment=1164] prova così!

Inviato dal mio Nexus 5 utilizzando Tapatalk
21/04/2014, 10:27Filippo2000 ha scritto: Ecco qua prova così!

Inviato dal mio Nexus 5 utilizzando Tapatalk

Pure io sapevo che dovevo mettere <red> forse ora nn va piu Sad prova a mettere &4
PS: l immagine non funziona
~Mark101

21/04/2014, 10:31_Mark101_ ha scritto:
21/04/2014, 10:27Filippo2000 ha scritto: Ecco qua prova così!

Inviato dal mio Nexus 5 utilizzando Tapatalk

Pure io sapevo che dovevo mettere <red> forse ora nn va piu Sad prova a mettere &4

~Mark101



~Mark101

21/04/2014, 10:31_Mark101_ ha scritto:
21/04/2014, 10:27Filippo2000 ha scritto: Ecco qua prova così!

Inviato dal mio Nexus 5 utilizzando Tapatalk

Pure io sapevo che dovevo mettere <red> forse ora nn va piu Sad prova a mettere &4

~Mark101



~Mark101
Io per colorare il pet faccio /petname   <red>Ciao   Big Grin
@_Mark101_ a me l'immagine funziona.... Dannato TapaTalk -.- ! Comunque neli ChangeLog c'è scritto che nella versione 1.1.7 (del plugin) hanno cambiato la modalità del colore! Ecco quello riportato [CODE]removed support for the old color format (%color%) [CODE/]

Inviato dal mio Nexus 5 utilizzando Tapatalk

Da notare che però nella Wiki/Command Reference non hanno cambiato niente Sad

Inviato dal mio Nexus 5 utilizzando Tapatalk

L'immagine me la visualizza sia da TapaTalk sul Nexus5 sia sull'Ipad!


Inviato dal mio iPad utilizzando Tapatalk (Modificato 21/04/2014, 10:38 da Filippo2000.)
21/04/2014, 10:34Filippo2000 ha scritto: @_Mark101_ a me l'immagine funziona.... Dannato TapaTalk -.- ! Comunque neli ChangeLog c'è scritto che nella versione 1.1.7 (del plugin) hanno cambiato la modalità del colore! Ecco quello riportato [CODE]removed support for the old color format (%color%) [CODE/]

Inviato dal mio Nexus 5 utilizzando Tapatalk

Da notare che però nella Wiki/Command Reference non hanno cambiato niente Sad

Inviato dal mio Nexus 5 utilizzando Tapatalk

L'immagine me la visualizza sia da TapaTalk sul Nexus5 sia sull'Ipad!


Inviato dal mio iPad utilizzando Tapatalk

Ora la visualizza. Non ho capito bene il changelog, ma forse dovrebbe essere tipo: ESEMPIO [red]pincopallino[/red]

Ps: ho capito malissimo. Sará sbagliata la mia risposta

~Mark101
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Risposta di XBlowmPow3r
14/05/2018, 14:06
 
Risposta di salvobat06
12/05/2018, 13:59
Risposta di staylords
09/05/2018, 23:13
Risposta di EnderMark303
30/04/2018, 10:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)