[Domanda] Inserire mod Tekkit classic

Bella a tutti ragazzi, io vorrei fare un server con 4 miei amici sulla tekkit aggiungendo le seguenti mod: Logistic Pipe - Forestry - TreeCapitator, per ora ho aggiunto i logisic pipe e va tutto bene ma quando aggiugo al client la forestry, il gioco crasha con una schermata bianca senza la scritta mojang, mi dite come installare tutte e tre le mod senza avere problemi oppure mi uppate la vostra cartella tekkit con le 3 mood aggiunte su media fire. Grazie

PS. per installare la logistic ho aggiornato da bc2 a bc3 e aggiunto la additionalpipe.
PSS Non ho il crackato ma ho il premium
Mi sorge spontanea una domanda. Da dove le hai aggiunte? Il techniclauncher non legge le mod aggiuntive, quindi dovresti aver spostato tutto in un altro launcher.

E poi che versioni sono le mod?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ho aggiunto la logistic pipe e il technic launcher la legge correttamente, volevo aggiungere la forestry 1.4.6.1
(23/03/2014, 19:30)Edoardo396 ha scritto: Ho aggiunto la logistic pipe e il technic launcher la legge correttamente, volevo aggiungere la forestry 1.4.6.1

Scusa ma sono da cellulare e non posso controllare.
Volevo sapere per che versione di minecraft è la mod
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@xXSkiFire13Xx la tekkit classic è alla 1.2.5

Inviato dal mio GT-I8260 utilizzando Tapatalk
[Immagine: B1E850CF6A0AB638A810FDEA7FB7714E15952BC6]
Se Ti Sono Stato D'Aiuto Clicca Sul Tasto
REP 
(24/03/2014, 14:49)MrSamu99 ha scritto: @xXSkiFire13Xx la tekkit classic è alla 1.2.5

Inviato dal mio GT-I8260 utilizzando Tapatalk

Lo so. Il mio dubbio è se stia usando mod della stessa versione del pacchetto
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@xXSkiFire13Xx Comunque io le mod aggiuntive le uso bene ci sto anche facendo un gameplay in multiplayer con @Qwertylol

Inviato dal mio GT-I8260 utilizzando Tapatalk (Modificato 24/03/2014, 14:59 da VoLt3Xh.)
[Immagine: B1E850CF6A0AB638A810FDEA7FB7714E15952BC6]
Se Ti Sono Stato D'Aiuto Clicca Sul Tasto
REP 
(24/03/2014, 14:53)MrSamu99 ha scritto: @xXSkiFire13Xx Comunque io le mod aggiuntive le uso bene ci sto anche facendo un gameplay in multiplayer con @Qwertylol

Inviato dal mio GT-I8260 utilizzando Tapatalk

Se stessi usando la tekkit classic con aggiunta la logistic pipe e forestry mi potresti caricare il pacchetto su mediafire grazie?
La fotestry non ce l ho nel mio pack ho logistic pipe e portal gun

Inviato dal mio GT-I8260 utilizzando Tapatalk
[Immagine: B1E850CF6A0AB638A810FDEA7FB7714E15952BC6]
Se Ti Sono Stato D'Aiuto Clicca Sul Tasto
REP 
(24/03/2014, 15:59)MrSamu99 ha scritto: La fotestry non ce l ho nel mio pack ho logistic pipe e portal gun

Inviato dal mio GT-I8260 utilizzando Tapatalk


SARESTI CAPACE DI dirmi come si installa, a parte mettere il .zip nella cartella modS?
Teoricamente basta quello. Voglio pero sapere la versione per cui è fatta quella versione della forestry
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
(24/03/2014, 17:25)xXSkiFire13Xx ha scritto: Teoricamente basta quello. Voglio pero sapere la versione per cui è fatta quella versione della forestry

Guarda riesco ad installare la forestry da sola ma quando inserisco la logistic pipe crascha tutto, se vuoi faccio un video e lo metto non elencato su YT

PS Tekkit Classic 1.2.5, Buildcraft 3, logistic pipe 0.4.5.67 e forestry 1.4.6.1
(25/03/2014, 16:45)Edoardo396 ha scritto:
(24/03/2014, 17:25)xXSkiFire13Xx ha scritto: Teoricamente basta quello. Voglio pero sapere la versione per cui è fatta quella versione della forestry

Guarda riesco ad installare la forestry da sola ma quando inserisco la logistic pipe crascha tutto, se vuoi faccio un video e lo metto non elencato su YT

PS Tekkit Classic 1.2.5, Buildcraft 3, logistic pipe 0.4.5.67 e forestry 1.4.6.1

Allora potrebbe essere un problema di ID. Prova a inserire la mod ID-resolver.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@xXSkiFire13Xx
Grazie alla console, ho capito l' errore, anche se non capisco cosa voglia dire

[B#431]      at cpw.mods.fml.client.FMLClientHandler.onLoadComplete(FMLClientHandler.java:223)
[B#431]      at net.minecraft.client.Minecraft.a(Minecraft.java:429)
[B#431]      at net.minecraft.client.Minecraft.run(Minecraft.java:738)
[B#431]      at java.lang.Thread.run(Unknown Source) (Modificato 27/03/2014, 18:12 da Edoardo396.)
(25/03/2014, 18:14)xXSkiFire13Xx ha scritto:
(25/03/2014, 16:45)Edoardo396 ha scritto:
(24/03/2014, 17:25)xXSkiFire13Xx ha scritto: Teoricamente basta quello. Voglio pero sapere la versione per cui è fatta quella versione della forestry

Guarda riesco ad installare la forestry da sola ma quando inserisco la logistic pipe crascha tutto, se vuoi faccio un video e lo metto non elencato su YT

PS Tekkit Classic 1.2.5, Buildcraft 3, logistic pipe 0.4.5.67 e forestry 1.4.6.1

Allora potrebbe essere un problema di ID. Prova a inserire la mod ID-resolver.

Ok, il problema riguardava che provavo a installare la forestry della bc2 sulla bc3 ma ora che ho trovato per bc3 mi appare schermata bianca con questo errore:

 Exception in thread "Minecraft main thread" java.lang.NoClassDefFoundError: net/minecraft/server/Block
[B#431]      at forestry.mod_Forestry.getPriorities(mod_Forestry.java:26)
[B#431]      at cpw.mods.fml.common.modloader.ModLoaderModContainer.computeDependencies(ModLoaderModContainer.java:472)
[B#431]      at cpw.mods.fml.common.modloader.ModLoaderModContainer.getDependencies(ModLoaderModContainer.java:521)
[B#431]      at cpw.mods.fml.common.Loader.sortModList(Loader.java:193)
[B#431]      at cpw.mods.fml.common.Loader.loadMods(Loader.java:618)
[B#431]      at cpw.mods.fml.client.FMLClientHandler.onPreLoad(FMLClientHandler.java:200)
[B#431]      at net.minecraft.client.Minecraft.a(Minecraft.java:386)
[B#431]      at net.minecraft.client.Minecraft.run(Minecraft.java:738)
[B#431]      at java.lang.Thread.run(Unknown Source)
[B#431]  Caused by: java.lang.ClassNotFoundException: net.minecraft.server.Block
[B#431]      at java.net.URLClassLoader$1.run(Unknown Source)
[B#431]      at java.net.URLClassLoader$1.run(Unknown Source)
[B#431]      at java.security.AccessController.doPrivileged(Native Method)
[B#431]      at java.net.URLClassLoader.findClass(Unknown Source)
[B#431]      at java.lang.ClassLoader.loadClass(Unknown Source)
[B#431]      at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
[B#431]      at java.lang.ClassLoader.loadClass(Unknown Source)
[B#431]      ... 9 more
Discussioni simili
Risposta di CoccodrillooXDS
ieri, 14:41
Risposta di Emakiller
19/07/2018, 12:00
Risposta di Platuner03
18/07/2018, 19:31
Risposta di Platuner03
16/07/2018, 22:53

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)