[Domanda] Linux e Nvidia ?

Quale driver uso? Confused Grazie Tongue

[Immagine: 7YlKEJq.png]
[Immagine: evermine]
Io direi il primo
Ciao,
             SPAstef


Anche io ma non essendo espertissimo ho preferito chiedere :/
[Immagine: evermine]
Testato... Mi si blocca ogni tanto il mouse e all'avvio compaiono schermate strane :/
[Immagine: evermine]
16/11/2014, 19:07Luk_3D ha scritto: Testato... Mi si blocca ogni tanto il mouse e all'avvio compaiono schermate strane :/
Provane un altro ahah
Ciao,
             SPAstef


E' lo stesso che successe a me, hai controllato in informazioni del sistema o una cosa simile che la GPU sia "riconosciuta" dall'OS?
Prova a riscaricare il primo, è quello che ho scaricato io e funziona perfettamente.
Domanda scontata in arrivo: hai riavviato il PC? (Modificato 16/11/2014, 19:26 da Tosky.)
16/11/2014, 19:22Tosky ha scritto: E' lo stesso che successe a me, hai controllato in informazioni del sistema o una cosa simile che la GPU sia "riconosciuta" dall'OS?
Prova a riscaricare il primo, è quello che ho scaricato io e funziona perfettamente.
Domanda scontata in arrivo: hai riavviato il PC?

Sisi ho riavviato ovviamente... Sembra che quello non ufficiale dia meno problemi anche se non frutta tutte le prestazioni del pc visto che Minecraft mi va a 60 fps e non 120 come norma...
Credo che il problema sia che ho due schede video: una del procio la HD3000 e l'altra la Nvidia...
Il pc è X53SC Smile
[Immagine: evermine]
Prova a scaricare i driver dal sito ufficiale nvidia. Purtroppo non ti posso aiutare nell'installazione perché io ho sempre usato amd.
17/11/2014, 00:12Luk_3D ha scritto: Sisi ho riavviato ovviamente... Sembra che quello non ufficiale dia meno problemi anche se non frutta tutte le prestazioni del pc visto che Minecraft mi va a 60 fps e non 120 come norma...
Credo che il problema sia che ho due schede video: una del procio la HD3000 e l'altra la Nvidia...
Il pc è X53SC Smile

Stesso mio problema, si ferma a 60 fps ma non posso aggiornare i driver o mi si bugga tutto....

17/11/2014, 00:15stokdam ha scritto: Prova a scaricare i driver dal sito ufficiale nvidia. Purtroppo non ti posso aiutare nell'installazione perché io ho sempre usato amd.

NON Farlo @Luk_3D sono stra buggati, tempo fa mi hanno "bruciato" la scheda ed ho dovuto reinstallare TUTTO. (Modificato 17/11/2014, 00:20 da Kerbs.)
Da linux user, passato per una buona parte delle distribuzioni esistenti, (infine ho scelto xubuntu), s onsiglio vivamente di usare driver proprietari, per il semplice fatto che oltre ad essere buggati, in seguito ad aggiornamenti del server grafico xorg, c'è un 50% di probabilità di errore.
Finché le case produttrici non miglioreranno i driver in collaborazione con x.org e co, meglio restare con quelli base.

send by lg l9 2 modded with clockworkmod and rooted (Modificato 17/11/2014, 00:46 da LiteFox.)
Codice:
#ifndef Risveglio_h
#define Risveglio_h

class Risveglio
{
 public:
   Risveglio();

   void GiudizioRisveglio(unsigned int oreRiposo = 1, unsigned int nEpisodi = 0, unsigned int nMadonneTirate = 10);

 private:
    unsigned int _oreRiposo;
    unsigned int _nEpisodi;
    unsigned int _nMadonneTirate;

#endif
Discussioni simili
Ultimo: ReNext
21/09/2017, 16:55
 
2 93
Ultimo: Invy55
14/08/2017, 20:58
 
[Domanda] problema fps linux
5 421
Ultimo: QoH071
10/02/2017, 08:49
Ultimo: Valendrew
18/12/2016, 14:19

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)