[Domanda] Miglior versione di spigot per lavorare nel migliore dei modi?

Salve, mi consigliate una versione di spigot per un server? 1.8/1.9 o 1.11?
@FleiKofficial
Meglio la 1.11
E' quella più recente ed è aggiornata
Francy2040 al vostro servizio
A caccia del Most Like'd (se ti sono stato di aiuto dammi 1 like)
Feed me likes , that's fine! Ahsese Asd
Mia vps 
 [Immagine: QRxhW05.png]
26/03/2017, 13:27Francy2040 ha scritto: @FleiKofficial
Meglio la 1.11
E' quella più recente ed è aggiornata
si ma con meno plugin
[Immagine: a.php?i=32&h=Ti+piace+la+mia+risposta%3F...un+like%21]  [Immagine: a.php?i=2&h=Ti+sono+stato+utile%3F&t=+++Lascia+un+%2B1+]

[Immagine: FleiK.png]
Ciao vuoi contattarmi? 

Skype: fleik1164 
Telegram: @fleikofficial




 




26/03/2017, 13:29FleiKofficial ha scritto:
26/03/2017, 13:27Francy2040 ha scritto: @FleiKofficial
Meglio la 1.11
E' quella più recente ed è aggiornata
si ma con meno plugin

I plugins sono gli stessi della 1.8 ...
Oltretutto , molti plugins 1.9 funzionano anche per la 1.11
Francy2040 al vostro servizio
A caccia del Most Like'd (se ti sono stato di aiuto dammi 1 like)
Feed me likes , that's fine! Ahsese Asd
Mia vps 
 [Immagine: QRxhW05.png]
26/03/2017, 13:34Francy2040 ha scritto:
26/03/2017, 13:29FleiKofficial ha scritto:
26/03/2017, 13:27Francy2040 ha scritto: @FleiKofficial
Meglio la 1.11
E' quella più recente ed è aggiornata
si ma con meno plugin

I plugins sono gli stessi della 1.8 ...
Oltretutto , molti plugins 1.9 funzionano anche per la 1.11
ho controllato e molti non sono compatibili con la 1.11
[Immagine: a.php?i=32&h=Ti+piace+la+mia+risposta%3F...un+like%21]  [Immagine: a.php?i=2&h=Ti+sono+stato+utile%3F&t=+++Lascia+un+%2B1+]

[Immagine: FleiK.png]
Ciao vuoi contattarmi? 

Skype: fleik1164 
Telegram: @fleikofficial




 




26/03/2017, 13:37FleiKofficial ha scritto:
26/03/2017, 13:34Francy2040 ha scritto:
26/03/2017, 13:29FleiKofficial ha scritto:
26/03/2017, 13:27Francy2040 ha scritto: @FleiKofficial
Meglio la 1.11
E' quella più recente ed è aggiornata
si ma con meno plugin

I plugins sono gli stessi della 1.8 ...
Oltretutto , molti plugins 1.9 funzionano anche per la 1.11
ho controllato e molti non sono compatibili con la 1.11

Spigot 1.8.8 è il the best!!!!
Usa quello , perchè così con via version , le persone potranno entrare dalla versione 1.8 alla 1.11.2!
io sono per paperspigot 1.8.3 - a 1.8.9
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
26/03/2017, 13:37FleiKofficial ha scritto:
26/03/2017, 13:34Francy2040 ha scritto:
26/03/2017, 13:29FleiKofficial ha scritto:
26/03/2017, 13:27Francy2040 ha scritto: @FleiKofficial
Meglio la 1.11
E' quella più recente ed è aggiornata
si ma con meno plugin

I plugins sono gli stessi della 1.8 ...
Oltretutto , molti plugins 1.9 funzionano anche per la 1.11
ho controllato e molti non sono compatibili con la 1.11

@FleiKofficial
In ogni caso ci sono quasi gli stessi plugins della 1.8

26/03/2017, 13:48z_Nike ha scritto: Usa quello , perchè così con via version , le persone potranno entrare dalla versione 1.8 alla 1.11.2!

I giocatori dalla 1.8 in poi non potrebbero piazzare i nuovi blocchi aggiunti
@z_Nike (Modificato 26/03/2017, 14:57 da Francy2040.)
Francy2040 al vostro servizio
A caccia del Most Like'd (se ti sono stato di aiuto dammi 1 like)
Feed me likes , that's fine! Ahsese Asd
Mia vps 
 [Immagine: QRxhW05.png]
Da quel che vedo non leggi bene!lui ha chiesto la versione migliore per lavorare!! non per i blocchi e le varie scemenze!
E detto sinceramente chissene importa dei nuovi blocchi , il server è basato sui plugin, senza plugin un server è stupido a meno che non sia uno vanilla
1.8 + plugin Via Version ( alla versione più recente ) = TOP per lavorare bene con plugin

Inviato dal mio SM-G935F utilizzando Tapatalk
Nickname: xBuilderch
Potete contattarmi in privato





Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Nessuna versione di skins restorer funziona (1.8) LeoPotterITA 11 101 7 ore fa
Ultimo: CosimoYT
[Problema] Citizens & Citizens2 [spigot/bukkit 1.8.8] LelloYT 2 47 11/08/2017, 21:35
Ultimo: LelloYT
[Problema] NPC SCOMPAGLIONO NEL MIO SERVER Dexyta 4 57 11/08/2017, 20:34
Ultimo: zBoringDrop
[Problema] Quando entro nel mio server si buggano i chunk vicini LeoPotterITA 3 40 10/08/2017, 21:32
Ultimo: Maxetto
[Risolto] Spigot AuthMe _MacroMicro 7 87 08/08/2017, 18:24
Ultimo: _MacroMicro

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)