[Domanda] Modificare i gadget di Staff+ (1.7.10)

Salve, ho da chiedervi una domanda (penso) veloce veloce.
In pratica ho scaricato il plugin Staff+ e quando gli vado a modificare sul main i gadget, mi rimangono ugualmente alcuni. Questa mattina mi rimaneva solo il random teleport, ora invece sia il random teleport sia il gui hub.
Vado ad eliminare proprio tutte le cose che rappresentano questi gadget e niente, rimangono li, fermi nel mio inventario.
Ho provato a modificare la posizione agli altri gadget e quando mettevo per esempio il freeze sul random teleport il secondo spariva, ma l'estetica si andava a far fottere.
Perciò, qualcuno a qualche idea su come eliminarli? D:
12/08/2017, 23:21Almighty__ ha scritto: Salve, ho da chiedervi una domanda (penso) veloce veloce.
In pratica ho scaricato il plugin Staff+ e quando gli vado a modificare sul main i gadget, mi rimangono ugualmente alcuni. Questa mattina mi rimaneva solo il random teleport, ora invece sia il random teleport sia il gui hub.
Vado ad eliminare proprio tutte le cose che rappresentano questi gadget e niente, rimangono li, fermi nel mio inventario.
Ho provato a modificare la posizione agli altri gadget e quando mettevo per esempio il freeze sul random teleport il secondo spariva, ma l'estetica si andava a far fottere.
Perciò, qualcuno a qualche idea su come eliminarli? D:

Togli il plug-in e fai il restart del server
                                                [Immagine: I%20Pinguini%20governano%20tutto.png]                                                         [Immagine: Nah%2C%20%2FRAGE%20MODE%20ON%5C.png]  Soso
1 utente apprezza questo post
Rimuovi il plugin, e cercane uno online migliore (non si quale tu stia utilizzando),dopodiché restarti il server e prova le funzioni base.
Almighty_ (Modificato 13/08/2017, 09:04 da Ki_Way.)
12/08/2017, 23:21Almighty__ ha scritto: Salve, ho da chiedervi una domanda (penso) veloce veloce.
In pratica ho scaricato il plugin Staff+ e quando gli vado a modificare sul main i gadget, mi rimangono ugualmente alcuni. Questa mattina mi rimaneva solo il random teleport, ora invece sia il random teleport sia il gui hub.
Vado ad eliminare proprio tutte le cose che rappresentano questi gadget e niente, rimangono li, fermi nel mio inventario.
Ho provato a modificare la posizione agli altri gadget e quando mettevo per esempio il freeze sul random teleport il secondo spariva, ma l'estetica si andava a far fottere.
Perciò, qualcuno a qualche idea su come eliminarli? D:

Evita di modificare il config a server acceso... magari è questo che da il problema.... quindi stoppalo e modifica quello che devi, solo dopo lo restarti....
Se ti sono stato utile lasciami un +1 REP!



Prova a vedere se c'è un'altra versione del plugin...
Se ti sono stato d'aiuto clicca su +1 in basso a sinistra!

[Immagine: La%20mia%20mappa.png][Immagine: La%20mia%20resource%20pack.png]
[Immagine: Il%20mio%20canale%20YouTube.png]
Staff+ , non ha un comando per ricaricare il cfg o a altro, metti il pl nel server aprirlo e chiudilo,a server spento configura il cfg, riavvia e dovrebbe andare
[Immagine: banner.png]
Discussioni simili
Risposta di XBlowmPow3r
14/05/2018, 14:06
Risposta di staylords
09/05/2018, 23:13
Risposta di EnderMark303
30/04/2018, 10:47
Risposta di KillerVillager
14/04/2018, 13:57

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)