[Domanda] Plugin essentials 1.8

Ciao a tutti, sono nuovo nella community e mi chiedevo se qualcuno qui poteva aiutarmi. Ho aperto un server dedicato di minecraft 1.8. Prima ne avevo uno per la versione 1.7 e funzionava tutto a meraviglia. Ma adesso non trovo essentials per la 1.8 e quindi non riesco a fare molte cose tipo settare home etc. Chiedo quindi se qualcuno é a conoscenza di un link o di un modo per sostituirlo o averlo. Grazie mille, 
zDami
Puoi ottenere Essentials per Minecraft 1.8 qui.
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
Ho provato ma non funziona! Se lo metto non ho il permesso di fare nessun comando e ( parlando di essentials chat ) /gm 1 e comandi abbreviati non vanno!
(23/06/2015, 10:21)zDami ha scritto: Ho provato ma non funziona! Se lo metto non ho il permesso di fare nessun comando e ( parlando di essentials chat ) /gm 1 e comandi abbreviati non vanno!

Sei sicuro che Essentials venga caricato con successo?
Dai il comando:

Codice:
/pl

E dimmi se il nome compare in verde.

Inoltre, sei un operatore/disponi di tutti i permessi necessari?
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
Facendo /pl il nome diventava o rosso o scompariva.
Sono proprietario della console e avevo op
(23/06/2015, 10:27)zDami ha scritto: Facendo /pl il nome diventava o rosso o scompariva.
Sono proprietario della console e avevo op

Potresti indicarmi con precisione la versione di Spigot in uso?
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
Ehm, uso craftbukkit 1.8... È un problema?
Ciao,

da come ho capito non trovi una versione che usavi eccoti un sito contenente tutte le versioni passate e attuali

--> Minecraft Bukkit Plugins <--
(23/06/2015, 10:49)zDami ha scritto: Ehm, uso craftbukkit 1.8... È un problema?

Prova ad utilizzare invece Spigot, che oltre a varie ottimizzazioni rispetto a Bukkit è ancora supportato e soggetto ad aggiornamenti.
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
Ok grazie a tutti, vi faccio sapere Smile
(23/06/2015, 11:07)zDami ha scritto: Ok grazie a tutti, vi faccio sapere Smile

Bene!

In ogni caso, quanto indicato da @CentoottoAngelo si tratta di Curse, che tuttavia non racchiude alcuna versione di Essentials per Minecraft 1.8 e - dalla pagina del progetto - reindirizza a Bukkit. (Modificato 23/06/2015, 11:13 da Fedisse.)
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
Ho la console su multicraft. Mi consigliate spigot official 1.8, spigot 1.8, spigot 1.8.1?

Mi consigliate spigot official 1.8 o spigot 1.8? Ho questa scelta da fare Smile (Modificato 23/06/2015, 12:46 da zDami.)
Ritengo sia indifferente, abbi cura però di selezionare la versione stabile.
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
(23/06/2015, 12:44)zDami ha scritto: Ho la console su multicraft. Mi consigliate spigot official 1.8, spigot 1.8, spigot 1.8.1?

Mi consigliate spigot official 1.8 o spigot 1.8? Ho questa scelta da fare Smile

Al fine di evitare vari Exploit introdotti con la 1.8, se non è un problema, ti consiglierei di mettere la 1.8.7 (tieni presente però che non tutti i plugin la supportano)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
 
6 451
Risposta di Maxetto
3 ore fa
 
[Problema] Essentials
Risposta di xPepeTo
18/07/2018, 09:46
 
[Domanda] Plugin npc
5 98
Risposta di SnowPower18
15/07/2018, 01:50
Risposta di AnonymousStar02
12/07/2018, 00:21

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)