[Domanda] Plugin per spigot 1.8> 1.7

  • Pagine (2):
  • 1
  • 2
  • »
Mi sapete dire il nome del plugin per fare entrare gli utenti in un server 1.7/1.8, anche se il jar del server è spigot 1.8?
Chiedo soprattutto l'aiuto di @Maxetto
Nikhoz
https://www.minecraft-italia.it/forum/t-...#pid371691

Il tasto Cerca NON è lava.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
usa viaversion
[Immagine: a.php?i=8&h=Obbiettivo+Youtuber%3A&t=500...+raggiunti][Immagine: a.php?i=13&h=Obbiettivo+sbloccato%21&t=Developer]
[Immagine: a.php?i=8&h=Obbiettivo+sbloccato%21&t=Bw...+plugin%29]
@Maxetto
Ho provato ad utilizzare il terzo metodo che hai consigliato nella discussione che mi hai linkato, ho messo essentialsx (tanto per), protocollib e protocolsupport. Il jar del server è alla 1.8, ma quando avvio, mi si chiude automaticamente il server e nei logs mi esce questo errore:
Codice:
[ProtocolSupport] Unsupported server implementation type
Cosa posso fare?
@Gionatan viaversion non è compatibile con la 1.7 e collega le versioni più alte di quella che si sta utilizzando.
Nikhoz
La versione di ProtocolSupport la devi scaricare in base alla versione del server!!!!!!!
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
@Maxetto su bukkit ci sono solo le versioni dalla 1.9 fino alla 1.12
su spigot c'è invece solo la 1.12
Non trovo quello per la 1.8
Nikhoz
Ma come fai a far entrare gente con 1.7 se il file di base è più avanti?
So che potresti entrare da 1.8 in su, non in giù..
Tanto vale ti fai un server 1.7 e aggiungi la compatibilità con 1.8x

(poi probabilmente sbaglio) (Modificato 03/08/2017, 13:06 da zBoringDrop.)
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!

[Immagine: banner.png]
03/08/2017, 13:01Nikhoz ha scritto: @Maxetto su bukkit ci sono solo le versioni dalla 1.9 fino alla 1.12
su spigot c'è invece solo la 1.12
Non trovo quello per la 1.8

Come suggerito nella pagina di ViaVersion, utilizza la build 388 di ProtocolSupport.
@Fluentlyy ho messo il file che mi hai passato, ma mi esce questo errore. Perchè?
@zBoringDrop ci sono delle maniere per far entrare gli utenti nel server con una versione inferiore, infatti sto cercando di fare questo.
Nikhoz
03/08/2017, 14:03Nikhoz ha scritto: @Fluentlyy ho messo il file che mi hai passato, ma mi esce questo errore. Perchè?
@zBoringDrop ci sono delle maniere per far entrare gli utenti nel server con una versione inferiore, infatti sto cercando di fare questo.

Stai utilizzando Spigot/PaperSpigot 1.8.8?
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultimo: xLadyGen_
ieri, 13:33
Ultimo: lox1934
18/10/2017, 18:45
Ultimo: Nicolas17
17/10/2017, 21:48
Ultimo: Maxetto
17/10/2017, 18:44
Ultimo: ViperKey_
16/10/2017, 21:37

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)