[Domanda] Problema dedicato OVH

Salve, ho comprato un dedicato da un reseller di ovh con protezione ddos normale (MITIGAZIONE) ma da ancora lo stesso problema del vecchio dedicato che avevo sempre da questi tizi. In poche parole, se io cerco di connetermi a un server ts3 o qualsiasi server game non mi fa entrare ma devo prima collegarmi al server via ssh e dopo riesco ad entrare nei server aperti.


che problemi possono essere?

Ubuntu 14.04.5


[Immagine: 6196149101.png]

Forse dovresti tenere aperto il ts con lo screen. Hai provato?
 Emafire003 : è bello = devi lasciare : un rep!


        [Immagine: fishfriends]       
                                                     
                   
  [Immagine: 6435264421.png]

No non si tradda di quello il problema. Perche non c'è bisogno di aprirlo in screen





P.S TUTTI I FIREWALL SONO SPENTI


[Immagine: 6196149101.png]

@TheGamerTek e invece si li devi tenere aperti con screen
                                                          [Immagine: Cliccami.png]

22/03/2017, 18:22KillerVillager ha scritto: @TheGamerTek e invece si li devi tenere aperti con screen

Guarda apro ts3 da piu di 2 anni e so certamente che non è questo il problema visto che basta fare ./ts3server_startscript.sh start. Invece se si apriva in minimal dovevo aprire lo screen. Ma questo non centra... è per dire che lo fa con tutti le app!


[Immagine: 6196149101.png]

22/03/2017, 18:32TheGamerTek ha scritto:
22/03/2017, 18:22KillerVillager ha scritto: @TheGamerTek e invece si li devi tenere aperti con screen

Guarda apro ts3 da piu di 2 anni e so certamente che non è questo il problema visto che basta fare ./ts3server_startscript.sh start. Invece se si apriva in minimal dovevo aprire lo screen. Ma questo non centra... è per dire che lo fa con tutti le app!

io sto parlando di minecraft ts lo so che basta fare service ts3 start o comandi simili
                                                          [Immagine: Cliccami.png]

22/03/2017, 18:35KillerVillager ha scritto:
22/03/2017, 18:32TheGamerTek ha scritto:
22/03/2017, 18:22KillerVillager ha scritto: @TheGamerTek e invece si li devi tenere aperti con screen

Guarda apro ts3 da piu di 2 anni e so certamente che non è questo il problema visto che basta fare ./ts3server_startscript.sh start. Invece se si apriva in minimal dovevo aprire lo screen. Ma questo non centra... è per dire che lo fa con tutti le app!

io sto parlando di minecraft ts lo so che basta fare service ts3 start o comandi simili

Non ho server mc aperti.... e da come ho detto sopra il problema non è la configurazione del server ma bensi un altro problema.... Sad


[Immagine: 6196149101.png]

Risolto! AHAHHAH era il firewall game attivato!


[Immagine: 6196149101.png]

Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Domanda] Dedicato 128 GB TheGamerTek 6 167 27/07/2017, 21:17
Ultimo: TheGamerTek
[Domanda] Dedicato GameHosting Giovanni123456 1 130 25/07/2017, 22:38
Ultimo: Raffaello_gh
[Domanda] Consigli Server Dedicato / VPS Cognac_Team 9 228 21/07/2017, 13:02
Ultimo: Cognac_Team
[Domanda] AIUTO REINDIRIZZAMENTO IP CON OVH gb_factory 3 114 19/07/2017, 17:04
Ultimo: TheGamerTek
[Domanda] Aiuto reindirizzamento ip con Ovh gb_factory 0 63 13/07/2017, 10:13
Ultimo: gb_factory

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)