problemi con l'eula

ragazzi l'altra volta ho chiesto aiuto ma nessuno mi ha risposto quindi riscrivo la stessa cosa.  il programma per avviare il server non legge l'eula e mi dice che non la ho accettata (anche se io l'ho fatto) tutto è iniziato quando ho scaricato java 8 e alcuni aggiornamenti.  questo è il messaggio che mi da se apro i logs questo è il file 
Latest
 
[18:27:17] [Server thread/INFO]: Starting minecraft server version 1.8.7
[18:27:17] [Server thread/INFO]: Loading properties
[18:27:17] [Server console handler/ERROR]: Exception handling console input
java.io.IOException: The handle is invalid
at java.io.FileInputStream.readBytes(Native Method) ~[?:1.7.0_76]
at java.io.FileInputStream.read(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedInputStream.read1(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedInputStream.read(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.readBytes(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.implRead(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.read(Unknown Source) ~[?:1.7.0_76]
at java.io.InputStreamReader.read(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.fill(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_76]
at ko$2.run(SourceFile:81) [minecraft_server.1.8.7.jar:?]
[18:27:17] [Server thread/INFO]: Default game type: SURVIVAL
[18:27:17] [Server thread/INFO]: Generating keypair
[18:27:18] [Server thread/INFO]: Starting Minecraft server on 192.168.1.72:25565
[18:27:18] [Server thread/INFO]: Using default channel type
[18:27:18] [Server thread/WARN]: **** FAILED TO BIND TO PORT!
[18:27:18] [Server thread/WARN]: The exception was: java.net.BindException: Cannot assign requested address: bind
[18:27:18] [Server thread/WARN]: Perhaps a server is already running on that port?
[18:27:18] [Server thread/INFO]: Stopping server
[18:27:18] [Server Shutdown Thread/INFO]: Stopping server


e questo è il file del avvio 

[21:19:49] [Server thread/INFO]: Starting minecraft server version 1.8.7
[21:19:49] [Server console handler/ERROR]: Exception handling console input
java.io.IOException: The handle is invalid
at java.io.FileInputStream.readBytes(Native Method) ~[?:1.7.0_76]
at java.io.FileInputStream.read(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedInputStream.read1(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedInputStream.read(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.readBytes(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.implRead(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.read(Unknown Source) ~[?:1.7.0_76]
at java.io.InputStreamReader.read(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.fill(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_76]
at ko$2.run(SourceFile:81) [minecraft_server.1.8.7.jar:?]
[21:19:50] [Server thread/INFO]: Loading properties
[21:19:50] [Server thread/INFO]: Default game type: SURVIVAL
[21:19:50] [Server thread/INFO]: Generating keypair
[21:19:50] [Server thread/INFO]: Starting Minecraft server on 192.168.1.72:25565
[21:19:50] [Server thread/INFO]: Using default channel type
[21:19:51] [Server thread/WARN]: **** FAILED TO BIND TO PORT!
[21:19:51] [Server thread/WARN]: The exception was: java.net.BindException: Cannot assign requested address: bind
[21:19:51] [Server thread/WARN]: Perhaps a server is already running on that port?
[21:19:51] [Server thread/INFO]: Stopping server
[21:19:51] [Server Shutdown Thread/INFO]: Stopping server
[21:19:55] [Server thread/INFO]: Starting minecraft server version 1.8.7
[21:19:55] [Server thread/INFO]: Loading properties
[21:19:55] [Server thread/INFO]: Default game type: SURVIVAL
[21:19:55] [Server thread/INFO]: Generating keypair
[21:19:55] [Server console handler/ERROR]: Exception handling console input
java.io.IOException: The handle is invalid
at java.io.FileInputStream.readBytes(Native Method) ~[?:1.7.0_76]
at java.io.FileInputStream.read(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedInputStream.read1(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedInputStream.read(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.readBytes(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.implRead(Unknown Source) ~[?:1.7.0_76]
at sun.nio.cs.StreamDecoder.read(Unknown Source) ~[?:1.7.0_76]
at java.io.InputStreamReader.read(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.fill(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_76]
at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_76]
at ko$2.run(SourceFile:81) [minecraft_server.1.8.7.jar:?]
[21:19:55] [Server thread/INFO]: Starting Minecraft server on 192.168.1.72:25565
[21:19:55] [Server thread/INFO]: Using default channel type
[21:19:55] [Server thread/WARN]: **** FAILED TO BIND TO PORT!
[21:19:55] [Server thread/WARN]: The exception was: java.net.BindException: Cannot assign requested address: bind
[21:19:55] [Server thread/WARN]: Perhaps a server is already running on that port?
[21:19:55] [Server thread/INFO]: Stopping server
[21:19:55] [Server Shutdown Thread/INFO]: Stopping server




mi potreste aiutare perché io non so proprio dove andare a parareHail
hai provato a chiudere tutti i processi java e a riprovare?
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
1 utente apprezza questo post
24/06/2015, 20:55JoLong ha scritto: hai provato a chiudere tutti i processi java e a riprovare?

si lo ho fatto ma non cambia niente
Se non mi sbaglio "**** FAILED TO BIND TO PORT!" lo ricevi quando stai provando ad utilizzare una porta gia' in uso.
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-easyway-servizi-di-sviluppo-plugin-ed-amministrazione-di-sistema
_____________________________________________________________________________________________________________
2 utenti apprezzano questo post
24/06/2015, 21:23EduProArd ha scritto: Se non mi sbaglio "**** FAILED TO BIND TO PORT!" lo ricevi quando stai provando ad utilizzare una porta gia' in uso.

aaaa forse hai ragione 
 ci provo Grazie MILLLEEEE
24/06/2015, 21:23EduProArd ha scritto: Se non mi sbaglio "**** FAILED TO BIND TO PORT!" lo ricevi quando stai provando ad utilizzare una porta gia' in uso.

Tu sei un fottuto genio Grazie mille era quello il problema ho risolto
Discussioni simili
Ultima risposta: Icronitar
24/07/2017, 15:00
Ultima risposta: juke27
10/12/2016, 01:06
Ultima risposta: Pietroos
18/11/2016, 20:19
Ultima risposta: CiccioTambu
12/07/2016, 02:05
 
7 1,228
Ultima risposta: enry_2000ts
04/01/2016, 01:18

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)