[Domanda] Selezionare quali plugin attivare su un determinato mondo

Ciao a tutti ragazzi abbiamo un problema!
Sul nostro server avremmo bisogno di selezionare quali plugin attivare su un determinato mondo. Per farvi un esempio vorremmo che il plugin skywars funzioni sul mondo creato dedicato alle skywars e non sia attivo su l mondo in cui è presente lo spawn generale. Abbiamo trovato un plugin che però necessita di java8! Gamehosting ha di defoult java7 per cui siamo nella me**a!

Qualcuno sà come risolvere questo problema?
Quali informazioni vi servono?

Grazie a tutti Smile
Potresti provare "PerWorldPlugin". Io l'ho provato tempo fa e non ha dato risultati positivi, ma qualcuno mi ha detto che funziona correttamente (O almeno a loro).
SE TI SON STATO UTILE, UN  REP+ O UN LIKE MI FAREBBERO FELICE!
perworldplugin
Io mi domando quando minecraft cadrà...      I bimbiminkia che gioco andranno ad invadere?
Il problema di perworld è che funziana con java8 mentro gamenhosting hosta con java7.
Sapete come fare questo upgrade?
(14/09/2016, 19:39)_kernelpanik_ ha scritto: Il problema di perworld è che funziana con java8 mentro gamenhosting hosta con java7.
Sapete come fare questo upgrade?


Ciao! Per farlo devi rinominare il jar in java8.jar
Se non erro... guarda nell'area clienti che c'è un topic apposito


Inviato dal mio iPhone utilizzando Tapatalk
1 utente apprezza questo post
Discussioni simili
 
[Domanda] Plugin npc
5 83
Risposta di SnowPower18
ieri, 01:50
Risposta di AnonymousStar02
12/07/2018, 00:21
Risposta di XxAstrocri
02/07/2018, 13:00
 
[Domanda] Aiuto plugin
1 73
Risposta di EdwardTheKnight
01/07/2018, 21:30
 
6 163
Risposta di Maxetto
28/06/2018, 09:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)