[Domanda] SERVER HUNGER GAMES 1.7.5

Come mai non esistono server hunger games di versione 1.7.5 tranne uno che che non elenco altrimenti spammo???Se potete diteme alcuni qui sotto pls!
@PaduCRAFT i server 1.7.2 - 1.7.4 e 1.7.5 sono compatibile con tutte le versioni 1.7.*

Inviato dal mio Nexus 5 utilizzando Tapatalk
Discussioni simili
Risposta di zSadelerPvP
01/11/2018, 17:41
Risposta di zAndreHD
28/07/2018, 20:29
Risposta di zTronic
25/07/2018, 14:03
Risposta di Ravenner
23/07/2018, 19:44
Risposta di HemeralDErik
28/06/2018, 16:59

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)