[Domanda] Spigot

Buonsalve. Oggi ho scoperto Spigot il comodo craftbukkit che spreca meno RAM e ha alcune cose in più. Aperto il server dopo qualche minuto mi accorgo che Factions non funzionava (ho riaperto con craftbukkit e andava) come mai? Spigot è incompatibile con alcuni plugins?

Prima che me lo chiediate se avevo MCore si lo avevo, ho fatto copia e incolla della cartella del server e cambiati i file di craftbukkit con Spigot.

@filoghost
Hai scaricato spigot 1.7.5 ecco perchè non funziona... moltissimi plugin come citizen non funzionano più
 Aspetta un aggiornamento
(02/04/2014, 21:58)gamerover98 ha scritto: Hai scaricato spigot 1.7.5 ecco perchè non funziona... moltissimi plugin come citizen non funzionano più
 Aspetta un aggiornamento

Se scarico 1.7.2/1.7.4 va?
Si va Wink 


15 caratteri del cavolo...  lel
(02/04/2014, 22:02)gamerover98 ha scritto: Si va Wink 


15 caratteri del cavolo...  lel

Ok ora provo
Quindi dcusate se mi intrometto,

Quindi mi devo scaricare la 1.7.4 o la 1.7.5 per farli funzionar ?


This is tapatalk!!
La 1.7.2 o 1.7.4 

la 1.7.5 nn va bene
Ah ok io avevo la 1.7.4 e mi aveva fatto bAggarre Hd e Citizens...Mha oggi riprovo con spigot, grazie over ()


This is tapatalk!!
(03/04/2014, 10:48)gamerover98 ha scritto: La 1.7.2 o 1.7.4 

la 1.7.5 nn va bene

@gameover98

la 1.7.5 e' uscita qualche giorno fa, e' normale che ci siano cose che non vanno bene, tra l'altro sono usciti 2 aggiornamenti ( build ) in due giorni:

http://ci.md-5.net/job/Spigot/changes

Io con citizens non ho alcun problema, ma uso sempre la ultima dev build... avevo un problema con gli npc che non riapparivano se un chunk veniva scaricato e ricaricato, ho fatto il mio bel reportino, ho messo un plugin di chunkload e ora tengo caricata la region dello spawn, agile.

Qualcuno sa se le stelline di fianco ad alcune build stanno a significare stabilita' o importanza degli aggiornamenti?
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Mi domando perchè i server fanno differenze tra 1.7.5 e 1.7.4/1.7.2
Se si può entrare in qualsiasi server con queste versioni con un client con queste versioni che cambia?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
hai mcore? perchè senza di esso non va
(03/04/2014, 14:11)LorenzoANDLORE ha scritto: hai mcore? perchè senza di esso non va

Ha chiaramente specificato che Mcore è installato

Inviato dal mio GT-S5570I con Tapatalk 2
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
(03/04/2014, 14:11)LorenzoANDLORE ha scritto: hai mcore? perchè senza di esso non va

Ma fai finta di non aver letto  per alzare il counter?
anche a me dava lo stesso problema, avevo messo spigot 1.7.5 e avviato il server non andava factions e citizens, però riscaricando le ultime versione di citizens, factions e mcore è tornato a funzionare tutto (con spigot 1.7.5)

inviato con klatapat da S3 mini!i!i!i!i!
(03/04/2014, 15:32)_Mark101_ ha scritto:
(03/04/2014, 14:11)LorenzoANDLORE ha scritto: hai mcore? perchè senza di esso non va

Ma fai finta di non aver letto  per alzare il counter?

Non credo faccia finta, non ha proprio letto Asd

Inviato dal mio GT-S5570I con Tapatalk 2
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
Discussioni simili
 
[Domanda] Spigot
1 39
Risposta di MrAntoPower
02/08/2018, 09:30
 
2 175
Risposta di Rolly_
26/06/2018, 14:17
 
[Risolto] Versione Spigot
2 140
Risposta di korhox
05/05/2018, 20:20

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)