[Domanda] Spigot 1.8,1.9,1.10,1.11

  • Pagine (2):
  • 1
  • 2
  • »
Ciao,sto cercando di creare un network abbiamo 3 server che sono connessi connessi BungeeCord.
Come faccio a fare il BungeeCord da 1.8 a 1.11? Avendo anche la modalità Vanilla vorremmo farla 1.11..

Grazie!
Entra su MyPixelCraft 2.0!!
ClashPrison - BedWars - BuildBattle
e molto altro!
metti il plugin viaversion questo ti permette di entrare con tutte le versioni sucessive
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
Il problema è che l'ho già provato a mettere sul BungeeCord ma non funziona!Si stoppa il server e non si accende non essendo un plugin BungeeCord
Entra su MyPixelCraft 2.0!!
ClashPrison - BedWars - BuildBattle
e molto altro!
mettilo nella lobby no?
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
Già fatto ma nulla
Entra su MyPixelCraft 2.0!!
ClashPrison - BedWars - BuildBattle
e molto altro!
Va messo sia nel bungeecord sia nelle modalità, inoltre ti consiglio via backwards che permette la compatibilità anche con le versioni inferiori
Citazione:"I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile"


Finalmente la fibra! 
[Immagine: 6452717925.png]
14/03/2017, 16:10_Mega_ ha scritto: Va messo sia nel bungeecord sia nelle modalità, inoltre ti consiglio via backwards che permette la compatibilità anche con le versioni inferiori

NO!
Per l'amor del cielo, NO!

Leggete bene le descrizioni!

ViaVersion va messo O nel BungeeCord O nei server.

ViaBackwards serve solamente ai server in 1.10 per far accedere anche chi è in 1.9, così come sarebbe avere il server in 1.9 e usare il normale ViaVersion.



BungeeCord è già compatibile con 1.8 - 1.11.2 se usi le ultime Build.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Maxeto non è già compatibile se no io ora non sarei qui,fa entrare solo 1.8 perchè la lobby è 1.8
Entra su MyPixelCraft 2.0!!
ClashPrison - BedWars - BuildBattle
e molto altro!
14/03/2017, 18:55_xBoyVale16x_ ha scritto: Maxeto non è già compatibile se no io ora non sarei qui,fa entrare solo 1.8 perchè la lobby è 1.8

Appunto, come ho detto BungeeCord è già compatibile con 1.8-1.11.2.

I server sotto al BungeeCord sono un'altra cosa e la soluzione te l'hanno già data.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
La soluzione in realtà non l'ho capita
BungeeCord fa entrare soltanto la 1.8 (Modificato 16/03/2017, 12:26 da xBoyVale16x.)
Entra su MyPixelCraft 2.0!!
ClashPrison - BedWars - BuildBattle
e molto altro!
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultima risposta: Emakiller
08/12/2017, 14:45
Ultima risposta: N3rdSix123
26/11/2017, 03:47
 
[Risolto] Plugin 1.12.2 1.8
Ultima risposta: Lorenzoz96
06/11/2017, 19:24
Ultima risposta: federis90
26/09/2017, 18:06

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)