[Domanda] Spigot Chat

Raga sul mio server factions spigot quando loggo con ip e porta mi fa chattare e fare comandi ecc
se invece loggo dalla hub non mi fa chattare ne niente ma la chat degli altri la leggo (sempre se gli altri entrano cn ip e èporta)
premetto che il server è bungeecord con hub essentials... ma credon non c'entri niente xkè anche nel kitpvp entrandodalla hub mi fa chattare...
il problema è solo il factions...come mai?
Ogni server ha la propria chat (Senza l'aggiunta di eventuali plugin è così) 

Quindi è normale che tu non veda la chat di altri nell'hub
Non nell'hub... nel factions!

quando mi connetto in hub e faccio /server factions ed entro nn mi esce la chat e tutto (Modificato 27/12/2014, 23:46 da SasyLego.)
27/12/2014, 23:30SasyLego ha scritto: Non nell'hub... nel factions!

quando mi connetto in hub e faccio /server factions ed entro nn mi esce la chat e tutto

Non ti esce la chat del server Factions oppure la chat del server Hub?

Inviato dal mio GT-S5570I con Tapatalk 2
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
Allora praticamente quando apro minecraft e accedo in hub leggo la chat invece se faccio /server factions non posso fare ne più comandi ne chattare però se entro con ip e porta direttamente nel factions la chat la leggo e posso fare comandi ecc...
28/12/2014, 13:18SasyLego ha scritto: Allora praticamente quando apro minecraft e accedo in hub leggo la chat invece se faccio /server factions non posso fare ne più comandi ne chattare però se entro con ip e porta direttamente nel factions la chat la leggo e posso fare comandi ecc...
Hai settato correttamente i permessi nel server faction?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Sisi xkè nn c'entra neanche xkè se entro direttamente nel factions mi fa fare tutto
Discussioni simili
Risposta di iAmGio
21/06/2018, 22:41
 
[Risolto] Versione Spigot
2 118
Risposta di korhox
05/05/2018, 20:20
Risposta di Emafire003
23/04/2018, 16:14
 
8 411
Risposta di Agent018
06/03/2018, 17:53

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)