[Domanda] strana barra verde e cuori in alto sullo schermo

  • Pagine ({1}):
  • 1
  • 2
  • »
ciao a tutti,oggi dato che il mio pc non regge il forge nuovo, mi sono creato un pack manualmente, e con forge 953 per 1.6.4 ma ho notato una cosa assai strana, e non sò come risolvere,in alto a sinistra dello schermo ho una barra verde con i cuori rossi,che presumo siano i cuori che prima stavano nella barra al centro in basso ,ora al centro in basso, cè solo la barra degli xp e i cosciotti di pollo,spero abbiate capito il problema ,e possiate aiutarmi e poi un altra cosa,ho messo la voxel map,ma i numeri delle coordinate ora sono veramente piccoli, e non sò come ingrandirli,forse e per il forge dato che anche aprendo minecraft, ho notato un cambiamento di carattere stilistico,spero possiate aiutarmi GhrattcryHuh:sSad
Elenco delle Mods?
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

1 utente apprezza questo post
allora ora posto le mods: ic2 2_2.0.344,damage indicator v.2.9.2.1,AM2_1.0.2b(ars magica2),appeng-rv14-finale2-MC16x(applied energistics),backpack-mod-1.6.4.,barrels 3.3.1-1.6.4,bibliocraft[v 1.5.4],biomes'o'plenty-universal-1.6.4-1.2.1.433,buildcraft-A-1.6.4-4.2.1,chickenchunks 1.3.3.3,codechickencore 0.9.0.7,craftguide-1.6.7.4,EM1.6.4 1.1.9(energy manipulator),extrautils-1.0.2,idfix-1.6.4-1.1.0(per risolvere in automatico i problemi di id),immibis-core-57.1.7,immibis-microblocks-57.3.3,InventoryTweaks-MC 1.6.2-1.56-b77,ironchest-universal-1.6.4-5.4.1.654,Natura-mc 1.6.x_2.1.14,NEI Plugins-1.1.0.6,NotEnoughItems 1.6.1.8,redlogic-57.2.8,TConstruct_mc 1.6.4_1.5.2.4,Thaumcraft 4.0.5b,Thaumic-extras_0.7.1A,ThaumicTinkerer 2.0-46,ZansMinimap 1.6.4 (il pack è per lo più incentrato sulla magia con uno spruzzo di tecnologia alquanto basica),spero che ora possiate aiutarmi meglio
@indy76 praticamente come in Minecraft PE

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk
Ciao,
             SPAstef


e quindi non cè modo di spostarla e devo tenermela così? spero di no
29/12/2013, 00:07indy76 ha scritto: e quindi non cè modo di spostarla e devo tenermela così? spero di no

Togli tutte le mod, poi aggiungile UNA ALLA VOLTA, cosi capirai quando inizia questa cosa.

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk
Ciao,
             SPAstef


non cè altro modo?che palle dover rimettere le mods una per una
ecco uno screen del mio problema spero possiate aiutarmi  [Immagine: mz2a.png][Immagine: mz2a.png][/URL] Uploaded with ImageShack.us[/img]

[Immagine: mz2a.png][/URL] Uploaded with ImageShack.us[/img]

[Immagine: mz2a.png] Uploaded with ImageShack.us]http://[Immagine: mz2a.png] Uploaded with ImageShack.us[/url] (Modificato 29/12/2013, 16:22 da indy76.)
Non vanno tutti. Comunque ho capito...

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk (Modificato 29/12/2013, 16:38 da SPAstef.)
Ciao,
             SPAstef


e allora da cosa è dovuto il problema e come risolverlo qualche post in sù cè anche la lista delle mods
La mia soluzione l'ho detta... Forse @mandelcube ha qualche altra buona idea...

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk
Ciao,
             SPAstef


possibile che nessuno possa aiutarmi è molto fastidiosa quella barra situata lì in alto come ho messo tramite screen possibile che non ci sia una soluzione di nessun tipo io ho installato il forge 953 per 1.6.4 forse è proprio un problema di forge?
Scusa la soluzione te l'ho data. Se non ti piace allora è un altro discorso.

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk
Ciao,
             SPAstef


29/12/2013, 19:09indy76 ha scritto: possibile che nessuno possa aiutarmi è molto fastidiosa quella barra situata lì in alto come ho messo tramite screen possibile che non ci sia una soluzione di nessun tipo io ho installato il forge 953 per 1.6.4 forse è proprio un problema di forge?

È una mod e si puo cambiare ma non ricordo quale mod Sad
Mi ricordo che luke4316 nella serie luke e il suo minecraft aveva lo stesso problema e lo ha risolto in un modo che non ricordo. Guardati l'inizio di quei video e troverai la soluzione. Forge 953 funziona benissimo io ho usato SOLO quello per minecraft 1.6.4!
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Non hai inserito una mod sbagliata ?Sei sicuro che quando inserivi le mod non hai per sbaglio cancellato qualcosa di utile .Io sono Sp ma di mod e problemi ne ho,infatti 2 o 3 volte minecraft crashava e io andavo a 124 fps.In consclusione cerca qualcosa che manchi nei file di minecraft dove hai installato le mod.Spero che sia così perché a me succedeva così ma tu sei premium quindi...il problema potrebbe essere un po' diverso .
Spero di esserti stato d'aiuto . Asd


Inviato dal mio iPad utilizzando Tapatalk
                        GenesectPOWA
[Immagine: Diventa+Novellino]
                              Yo Old
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di cla7997
12/09/2018, 20:14
Risposta di pietro140502
04/09/2018, 14:48
Risposta di ValeMagno45
21/08/2018, 17:52
Risposta di Emah
19/08/2018, 15:31

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)