Domanda su i plugin bukkit

Allora voglio mettere la safezone nel mio server di minecraft bukkit( 1.5.1) e so gia che plugin mi servono. Quando scarico i plugin e gli inserisco nella cartella plugin funziona tutto alla grande. Poi chiudo salvando e riapro il server. All'interno del server mi dice che Word Guard e Word Edit non ci sono. HELP MEEE . E non dite che non so come si scarica perche ho gia scaricato altri plugin che vanno come MyHome ecc.. Per favore spiegatemi come devo fare per avere questi 2 plugin e mettere la safezone. Grz mille
ma i plugin si devono mettere soloo nella cartella plugins??
a me alcuni non vanno, forse si devono settare,
come si fa
lo so dove si devono mettere
ma nn meli mette propio
Ciao ragazzi,

I plugin per bukkit DEVONO essere messi tutti nella cartella plugins.
Vi ricordo che non tutti i plugin sono compatibile con la versione 1.5.1 di minecraft.
quindi, @stoianluca , ti chiedo gentilmente di postare qui il contenuto del server.log (un file che crea bukkit) così che riusciamo a capire come risolvere il problema.

Big Grin
.
Se ti sono stato utile clicca sul pulsante [Immagine: 105rwn4.png]
Sotto al mio avatar!
1 utente apprezza questo post
non so come si fa scs @Maghetto

Allora non mi mette travelportal perchè non è aggiornato alla 1.5.1 ? (Modificato 05/04/2013, 19:58 da stoianluca.)
@stoianluca , il server crea un file che si chiama "server.log" , sei pregato di inserire quà sul forum il contenuto così vedò qual'è il tuo problema di preciso! Big Grin
.
Se ti sono stato utile clicca sul pulsante [Immagine: 105rwn4.png]
Sotto al mio avatar!
Discussioni simili
Ultima risposta: poity_TMK
11 ore fa
 
[Domanda] Domanda shaders
Ultima risposta: Pello
ieri, 18:40
Ultima risposta: Pello
ieri, 12:32
Ultima risposta: Itasildenafil
08/01/2018, 17:52
Ultima risposta: Bistecca12
07/01/2018, 10:58

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)