[Domanda] Taiga senza neve dopo 1.7

Ciao a tutti.
Come ben sapete dopo l'aggiornamento 1.7 il bioma della taiga con la neve non ha più il nome di "taiga" ma bensì di "taiga fredda", mentre quello con il nome di "taiga" è diventato una normale pineta (senza neve).
Purtroppo dopo aver aggiornato il mio mondo alla 1.7.5, il mio bioma innevato non ha subito modifiche nel nome (è rimasto "taiga"), dunque il gioco lo riconosce come il nuovo bioma senza neve.
E' normale questa cosa oppure è una sorta di bug/errore di aggiornamento?
E' possibile riconvertire questo bioma a bioma innevato?
Non credo si possa riconvertire. Se prima c'era la neve e adesso il bioma riconosciuto ne é privo, dubito che si possa cambiare.

Visita il mio canale YouTube → Link
La nuova taiga senza neve usa lo stesso ID della vecchia taiga innevata, quindi nelle taighe dei vecchi mondi ora non nevica più (a parte sopra y=130, se non ricordo male). Nulla di buggato o simili, dunque!

Mi pare che ci sia un qualche modo di cambiare bioma... forse con MCedit? Per quello non so risponderti, sorry!
Come temevo.
Grazie per le risposte.
Al massimo proverò con MCedit
15/04/2014, 17:39Capopanzone ha scritto: La nuova taiga senza neve usa lo stesso ID della vecchia taiga innevata, quindi nelle taighe dei vecchi mondi ora non nevica più (a parte sopra y=130, se non ricordo male). Nulla di buggato o simili, dunque!

Mi pare che ci sia un qualche modo di cambiare bioma... forse con MCedit? Per quello non so risponderti, sorry!

Io mi ricordo che se incollavi (o spostavi) una parte di un mondo o una schematics la parte di mondo dove hai messo la schematics diventa del bioma della schematics. Quindi copi la bedrock dal bioma della taiga fredda e lo incolli al posto della bedrock del bioma della taiga :3
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
1 utente apprezza questo post
15/04/2014, 20:04xXSkiFire13Xx ha scritto:
15/04/2014, 17:39Capopanzone ha scritto: La nuova taiga senza neve usa lo stesso ID della vecchia taiga innevata, quindi nelle taighe dei vecchi mondi ora non nevica più (a parte sopra y=130, se non ricordo male). Nulla di buggato o simili, dunque!

Mi pare che ci sia un qualche modo di cambiare bioma... forse con MCedit? Per quello non so risponderti, sorry!

Io mi ricordo che se incollavi (o spostavi) una parte di un mondo o una schematics la parte di mondo dove hai messo la schematics diventa del bioma della schematics. Quindi copi la bedrock dal bioma della taiga fredda e lo incolli al posto della bedrock del bioma della taiga :3

Ah grazie!
Ma è sufficiente spostare solo la bedrock?
17/04/2014, 15:03DarthLona ha scritto:
15/04/2014, 20:04xXSkiFire13Xx ha scritto:
15/04/2014, 17:39Capopanzone ha scritto: La nuova taiga senza neve usa lo stesso ID della vecchia taiga innevata, quindi nelle taighe dei vecchi mondi ora non nevica più (a parte sopra y=130, se non ricordo male). Nulla di buggato o simili, dunque!

Mi pare che ci sia un qualche modo di cambiare bioma... forse con MCedit? Per quello non so risponderti, sorry!

Io mi ricordo che se incollavi (o spostavi) una parte di un mondo o una schematics la parte di mondo dove hai messo la schematics diventa del bioma della schematics. Quindi copi la bedrock dal bioma della taiga fredda e lo incolli al posto della bedrock del bioma della taiga :3

Ah grazie!
Ma è sufficiente spostare solo la bedrock?

Un qualsiasi blocco a quanto ki ricordo.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
1 utente apprezza questo post
17/04/2014, 15:49xXSkiFire13Xx ha scritto:
17/04/2014, 15:03DarthLona ha scritto:
15/04/2014, 20:04xXSkiFire13Xx ha scritto:
15/04/2014, 17:39Capopanzone ha scritto: La nuova taiga senza neve usa lo stesso ID della vecchia taiga innevata, quindi nelle taighe dei vecchi mondi ora non nevica più (a parte sopra y=130, se non ricordo male). Nulla di buggato o simili, dunque!

Mi pare che ci sia un qualche modo di cambiare bioma... forse con MCedit? Per quello non so risponderti, sorry!

Io mi ricordo che se incollavi (o spostavi) una parte di un mondo o una schematics la parte di mondo dove hai messo la schematics diventa del bioma della schematics. Quindi copi la bedrock dal bioma della taiga fredda e lo incolli al posto della bedrock del bioma della taiga :3

Ah grazie!
Ma è sufficiente spostare solo la bedrock?

Un qualsiasi blocco a quanto ki ricordo.

Ho fatto una prova copiando solo la bedrock ed ha funzionato.
Ti ringrazio sei stato utile =)
Discussioni simili
Ultima risposta: Pello
26/01/2018, 17:38
Ultima risposta: LampoGold
03/01/2018, 19:27
Ultima risposta: Omar
10/12/2017, 13:08
 
[Problema] La 1.7.10 non parte
Ultima risposta: HeigyGames
28/11/2017, 20:09

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)