[Domanda] Uso ViaVersion?

Salve a tutti,
Avrei un dilemma che mi assidua da giorni. Quando apriremo il server, esso dovrà essere multiversione (1.8.x - 1.9.x - 1.10.x) e per questo credo di aver capito di dover usare il plugin ViaVersion, ma non ho capito bene se il mondo soggetto al plugin deve essere 1.8 o 1.10 .
Grazie in anticipo


Hey there! I'm using Tapatalk!!!
Il server deve essere alla versione più bassa che vuoi far usare.

Se vuoi far entrare 1.8-1.9-1.10, il server sarà in 1.8 con i Plugin per 1.8.

Se vuoi far entrare 1.9-1.10, il server sarà in 1.9 con i Plugin per 1.9.

Questo vale anche per le minor versions (1.9.4, 1.10.2, ecc)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Il mondo deve essere per la 1.8, altrimenti i blocchi 1.10 non sarebbero visti da chi usa la 1.8 e la 1.9, e quelli 1.9 da chi usa la 1.8
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
Dipende da che versione è il tuo server.
Se è 1.8 il mondo sarà 1.8 con i plugins dell'1.8 compatibile con 1.8, 1.9 e 1.10
Se è 1.9 il mondo sarà 1.9 con i plugins dell.1.9 compatibile con 1.9 e 1.10
Se ti sono stato utile mettimi un [Immagine: XFo3zG9.png]


[Immagine: Esperto%20in%20settaggio..png]                      [Immagine: Builder%20da%20qualche%20mese..png]

Cioè devo fare un server spigot 1.8.8, inserire un mondo 1.8.9 e installare ViaVersion in modo che i giocatori dalla 1.8.0 alla 1.10.2 possano accedervi?


Hey there! I'm using Tapatalk!!!
26/09/2016, 13:19pikachu2001a ha scritto: Cioè devo fare un server spigot 1.8.8, inserire un mondo 1.8.9 e installare ViaVersion in modo che i giocatori dalla 1.8.0 alla 1.10.2 possano accedervi?


Hey there! I'm using Tapatalk!!!

Yup.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
26/09/2016, 13:19pikachu2001a ha scritto: Cioè devo fare un server spigot 1.8.8, inserire un mondo 1.8.9 e installare ViaVersion in modo che i giocatori dalla 1.8.0 alla 1.10.2 possano accedervi?


Hey there! I'm using Tapatalk!!!
Se vuoi un consiglio, ammenochè la tua non sia una Hub, evita di mettere 1.8, 1.9 e 1.10 in una modalità.

Ti consiglio piuttosto di decidere se metterla 1.8 oppure 1.9 e 1.10.
Poichè i player in 1.9 o 1.10 non potrebbero sfruttare a pieno la versione e sarebbe anche brutto da vedere.
Discussioni simili
Ultimo: DerpYT
13/10/2017, 19:45
Ultimo: zBoringDrop
14/06/2017, 21:00
 
[Problema] Porta già in uso.
1 162
Ultimo: xMath_
13/05/2017, 13:45
Ultimo: LayRoy
07/05/2017, 10:09
 
[Domanda] ViaVersion
Ultimo: Maxetto
05/03/2017, 14:48

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)