[Domanda] Versione di PaperSpigot

Ciao ultimamente il mio server riceve molti attacchi da utenti che affermano di usare exploit. Ho sentito che PaperSpigot risolverebbe il problema.
Io uso spigot1649 che versione di paperspigot dovrei mettere? Un'altra cosa questo paperspigot e un plugin? Se si so come metterlo se non lo e dove  va messo per farlo funzionare?
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
PaperSpigot è una diramazione di Spigot, ergo è un server .jar e lo devi mettere al posto di Spigot.
La versione giusta non so quale sia, ma prova comunque con l'ultima.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Ok grazie mille
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] Crash in 1.7.10 con PaperSpigot 1.7.10 TheShadowJake 1 41 12/09/2017, 19:20
Ultimo: TheShadowJake
[Problema] Nessuna versione di skins restorer funziona (1.8) LeoPotterITA 15 255 10/09/2017, 18:31
Ultimo: Mr_Not
[Domanda] Versione collegata Nikhoz 2 79 16/07/2017, 22:44
Ultimo: Mastory_Md5
[Risolto] Accesso al server con versione 1.8 e 1.12 MaxiJack28 4 168 03/07/2017, 14:34
Ultimo: MaxiJack28
[Risolto] World Edit Errore Server Versione 1.12 MethodicJuggler 6 377 08/06/2017, 16:46
Ultimo: Maxetto

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)