[Domanda] World Downloader

Ciao a tutti ragazzi. Poco fa ho seguito una guida per scaricare "WorldDownloader" v. 1.7.2

Ho seguito le procedure indicatemi, ma dopo più vari tentativi non sono ancora riuscito a far partire il gioco con la mod.

Mi pare di aver capito però di non poter usarla poiché non sono un utente premium... è vero?... oppure ho sbagliato qualcosa io?


Sto cercando di installarla in tutti i modi poiché l'1 Agosto tutti i lotti di un server verranno resettati, e tra questi ce n'è uno mio, lotto al quale ho dedicato molto tempo e che ora non vorrei perdere.

Chiedo a qualunque esperto di darmi una piccola mano.
Riuscite a decodificare questo? Aperta la sfida.

https://www.minecraft-italia.it/forum/t-...#pid356630


<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/sig/CoralBowITA.jpg" border="0"></a><div style="font-family:arial,sans-serif;font-size:11px;"><p>Sign by Danasoft - <a href="http://www.danasoft.com">For Backgrounds and Layouts</a></p></div>
Linkami la guida

Inviato dal mio D5503 utilizzando Tapatalk
[Immagine: Forum4.jpg]
https://www.minecraft-italia.it/forum/t-...loader-1-8 @lapry (Modificato 26/07/2015, 19:10 da CoralBowITA.)
Riuscite a decodificare questo? Aperta la sfida.

https://www.minecraft-italia.it/forum/t-...#pid356630


<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/sig/CoralBowITA.jpg" border="0"></a><div style="font-family:arial,sans-serif;font-size:11px;"><p>Sign by Danasoft - <a href="http://www.danasoft.com">For Backgrounds and Layouts</a></p></div>
Quelle operazioni non sono valide per 1.7.2

Inviato dal mio D5503 utilizzando Tapatalk

Devi andare nella cartella versions del .minecraft e copiare il file 1.7.2.jar e rinominarlo 1.7.2.wld.jar stessa operazione per 1.7.2.Json poi apri il .Json con un editor cercando "1.7.2" bene modificalo in 1.7.2.wld poi apri il zip della versione per 1.7.2 della mod e aprendo il 1.7.2.wld.jar con per esempio winrar cancella la cartella meta-inf e metti i file della Mod, dopo chiudi tutto e dovresti trovare tra le versioni una release 1.7.2.wld selezionala e avviala

Inviato dal mio D5503 utilizzando Tapatalk

Comunque dovresti comprarti il premium per i programmatori che hanno passato anche mesi a lavorarci

Inviato dal mio D5503 utilizzando Tapatalk (Modificato 26/07/2015, 19:33 da lapry.)
[Immagine: Forum4.jpg]
Sono il creatore della guida. La guida che ho scritto è per chi ha Minecraft 1.8, per chi ha una versione minore segui cosa ti ha scritto @lapry .
Discussioni simili
 
0 57
Risposta di Superg
07/10/2018, 14:18
Risposta di xAntboyPwNz_
07/01/2018, 17:48
 
[Domanda] World Machine
Risposta di Eonli
03/01/2018, 13:17
Risposta di _gjkf_
28/11/2017, 22:18
 
[Risolto] World edit replace
Risposta di _gjkf_
18/09/2017, 15:58

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)